Jump to content
Sign in to follow this  
sim.xwb

Problème impression - manque de matière sur layer

Recommended Posts

Posted · Problème impression - manque de matière sur layer

Bonjour,

Je rencontre un manque de matière sur certaine layer.

En effet l'aspet de mes pièces sont plutot bien mais des fois j'obtiens un manque de matière de facon aléatoire sur certaines layer.

Auriez vous une réponse à ce problème ?

Merci à ceux qui prendrons le temps de répondre

Layer problem

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

Salut,

C'est ce qu'on appelle de la sous-extrusion (under extrusion en anglais).

Tu utilises quoi comme paramètres? Et le type de filament?

Si tu observes l'impression quand ça arrive tu verras que le feeder fait un saut arrière.

Je te conseille de faire le test d'illuminati:

http://umforum.ultimaker.com/index.php?/topic/4586-can-your-um2-printer-achieve-10mm3s-test-it-here/

Tu télécharges le gcode tu met la temperature du filament a 230°c et tu nous dis ce que ça donne.

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

Merci pour avoir pris le temps de répondre !

Concernant mes paramètres :

Impression à 192°

Filament Faberdashery white

Print Speed : 60mm

Layer : 0.12

Je vais essayer le test ce soir !

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

Monte un peu la température ou descends la vitesse au choix :)

Je pense que ca vient de la, a 192°c le filament ne doit pas etre tres "coulant" du coup y a de la résistance et le feeder saute des pas (skip).

J'imprime parfois en dessous de 195°c mais a une vitesse plus basse genre 30mm/s

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

Ouaip les PLA qui s'impriment à moins de 200° et + de 50mm/s j'en ai pas encore vu je crois :-/

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

Bonjour, j'ai le même problème, et ce post n'ayant pas eu de suite je me permet de vous demander ce que vous pensez de cette photo, J'ai fait le test illuminati à 230°C, je n'ai pas pus atteindre les 6mm/s correctement.

PLA bleu reçu avec l'imprimante.

IMG 20140809 194816

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

5mm3/s c'est pas si catastrophique que ça.

C'est pas terrible certes mais pas le pire que j'ai vu.

Y a plusieurs raisons possibles pour ce problème:

1. Buse bouchée partiellement (voir methode atomic pour resoudre)

2. Teflon déformé (demander au support un nouveau teflon)

3. Probleme de feeder (tu peux imprimer celui de lRobertl pour le remplacer).

4. Tu arrives au bout de la bobine de filament.

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

Merci beaucoup, tu es vraiment de bon conseil. Je pense que c'est un problème de réglage du feeder, je ne sais pas trop quel serrage donner à la vis qui pousse le PLA. Le fil était tout rongé. Pendant un moment, plus rien ne sortait de la buse... J'ai nettoyé un peut tout ça, et c'est un peut mieux, mais pas parfait.

Le feeder de |Robert| à l'air super, mais j'ai l'UM1. J'aimerais en trouver un sur le même principe mais je pense qu'il faudrait modifier le firmware car ça n'aurait pas le même couple.

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

Ah oui c'est l'um1 j'avais pas fait gaffe :)

Sur la 2 quand le feeder a du mal a pousser il fait des sauts arrieres je ne sais pas si c'est pareil sur la 1 (j'imagine que oui). Il faut probablement serrer la vis plus fort pour ne pas qu'il ronge le filament.

S'il ronge j'imagine qu'il a du mal a pousser pour une raison ou une autre faut peut etre vérifier quand meme si ta tête n'est pas partiellement bouchée?

[Edit]

Au fait je ne sais pas si le gcode du test du cylindre est adapté a l'um1 (il me semble que c'est spécifique a l'um2)

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

Bon de ce que j'ai vu plusieurs fois dans plein d'autres posts, ce PLA bleu d'Ultimaker n'a pas très bonne presse...

Sur l'UM1 je n'ai quasiment jamais vu la roue du feeder sauter comme sur l'UM2. Moi le test que je fais pour régler le serrage de la vis derrière: j'enfile du filament dans le bowden (sans aller jusqu'à la tête d'impression), je verrouille le feeder et ensuite je fais avancer le filament dans le bowden en tournant la grosse roue à la main, tout en essayant de retenir le filament de l'autre main. Normalement la roue doit entraîner le fil même quand tu essaie de le retenir. Ca doit pouvoir tracter plusieurs kilos en fait.

Ensuite, sur l'UM1, tous les problèmes de bourrage que j'ai eu se faisait au niveau du connecteur en Teflon blanc, juste avant le tube en laiton. Des fois le filament bute dessus au lieu de bien s'enfiler dedans, et aussi avec le temps il a tendance à se déformer et le trou s'ovalise donc moins de place pour passer.

 

Share this post


Link to post
Share on other sites
Posted · Problème impression - manque de matière sur layer

Merci Kolia, j'utiliserais ta technique pour le serrage dorénavant ;-)

Didier, je me demande aussi si le Gcode est adapté à l'UM1. La machine ne fait pas de saut arrière, ça tourne continuellement... Il faudrait que je fasse des tests avec d'autre fichiers.

Merci pour vos conseils !

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 81 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!