Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
marf60

ultimaker2problem motor

Recommended Posts

Hallo zusammen habe vor ca einer Woche meinen UM 2bekommen lief bis heute soweit alles perfekt. Heute morgen stelle ich fest das wenn mein drucker das pla einziehen will der motor fùr die Materialaufnahme genau falsch herum läuft . Auch beim material austausch er zieht es erst rein dann raus . Habe daraufhin mal ein reset gemacht ohne erfolg.was ich mich frage dabei es sind ja gleichspannungsgetriebemotoren die nur umgepolt werden fùr einen Richtungswechsel, also mùsstest ja alle falsch rum laufen . Frage mich nun was das problem ist vielleicht kann mir wer weiterhelfen.

Share this post


Link to post
Share on other sites

Ich weiß zwar nicht wo du Gleichspannungsgetriebemotoren hast. Bei meinem UM2 sind Schrittmotoren verbaut ohne Getriebe. Du kannst aber durch vertauschen einer der beiden Wicklungen am Motor den Motor umpolen.

Allerdings wundert es mich das es von alleine gewechselt haben soll.

Thorsten

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!