Jump to content
Ultimaker Community of 3D Printing Experts

UM2 - Problem with Z-Axis


jtschichold
 Share

Recommended Posts

Posted · UM2 - Problem with Z-Axis

Hi,

I have received my UM2 couple of weeks ago and I have started doing some experiments to better understand this "3d printing" stuff.

Today I have printed a calibration object (https://www.youmagine.com/designs/5mm-calibration-steps) using default Cura (14.06.1) parameters. All the resulting cubes have perfect X- and Y- dimensions, but they are all 5.5mm tall.

What should I adjust to get rid of this distortion ?

Thanks and sorry for the lame question.

luigi

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...