Jump to content
Sign in to follow this  
3dguy

Upload images and documents to YouMagine does nothing.

Recommended Posts

Posted · Upload images and documents to YouMagine does nothing.

Hello,

I am trying to upload my design and images to YouMagine but nothing happens when I drag files into the "Drag Box" and the "Browse" buttons do not function.

Is YouMagine down for maintenance?

 

Share this post


Link to post
Share on other sites
Posted · Upload images and documents to YouMagine does nothing.

I got the same problem. When I click on "Browse Computer" nothing happens. When I drag a picture nothing happens.

I'm using Windows 7 and MS Internet Explorer 11. I have already deactivated my kaspersky firewall but it doesn't help.

Thanks for help.

 

Share this post


Link to post
Share on other sites
Posted · Upload images and documents to YouMagine does nothing.

I had the same thing if I used explorer. So I switched to Firefox, and or Chrome. I found those worked without issue. I usually never use explorer but got a new computer and didn't have time to install the others :)

I had this issue a few weeks ago, maybe this is a new problem maybe not :)

Share this post


Link to post
Share on other sites
Posted · Upload images and documents to YouMagine does nothing.

Sorting has been a pain, but you can just set by upload order... other then that you can always set the main image :)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!