Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2 Firmware lässt sich nicht installieren


florben
 Share

Recommended Posts

Posted · Ultimaker 2 Firmware lässt sich nicht installieren

Hallo zusammen,

habe mir die neuste Version von Cura geladen und wollte gleich das Firmware-update installieren.

Das hat leider nicht geklappt. Es kommt immer nur der Fehler" Fail to write firmware Timeout"

Und jetzt kann ich auch nichts mehr drucken.

hat das Problem noch jemand ?

 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Firmware lässt sich nicht installieren

    Hi

    Du musst für ein erfolgreiches Update der Firmware zwingend den Drucker direkt mit Deinem Rechner verbinden. Es dürfen keine USB-Hub´s oder sonst irgendetwas dazwischen gesteckt sein.

    Notfalls die Arduino-Treiber aus dem Geräte-Manager wieder entfernen, Cura deinstallieren und erneut installieren.

    Oder Deinen Rechner mittels BackUp/Restore auf den Stand vor der Cura-Installation bringen und von vorn beginnen.

    Markus

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Firmware lässt sich nicht installieren

    Und nach dem Firmware Update unbedingt das Kabel wieder abziehen. Mir ist es schon passiert, dass wegen dem Kabel der Drucker nach ca. 4 Stunden mitten im Druck stehen bleibt (Hotend und Heizbett heizen weiter - dass kann zu einer Katastrophe führen, wenn der Drucker unbeaufsichtigt läuft!

    Ohne dem angeschlossenen Kabel hatte ich dieses Problem noch nie.

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 2 Firmware lässt sich nicht installieren

    Ich hatte das gleiche Problem mit dem aktuellen Update. Der Drucker hat kurz das Licht ausgeschaltet und dann einen Timout bekommen. Nach ca 8 Versuchen mit ein paar mal USB rein, raus, Drucker an aus, hat er sich dann geupdatet. Bei der ersten Druchführung des Updates hatte ich das Problem nicht. Dann hab ich überlegt was ich anders gemacht habe.

    Vor dem starten des Updates habe ich beim Ultimaker2 im Servicemenü die aktuelle Version anzeigen lassen und dann den Vorgang durchgeführt. Dann hat er es gemacht.

    Versuchs mal und berichte ob es funktioniert hat.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...