Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
wrap-light

Bei einschub der Sd Karte steh "no info available"

Recommended Posts

Hi Wrap Light ;)

Leider zu wenig Informationen von Dir... :arrow:

Ist es die dem UM / UM2 beigelegte Karte, unverändert, und versuchst Du eines der Beispiel-Objekte zu drucken?

Wenn Nein, hast Du die in Cura geladene STL- DAE- OBJ-Datei tatsächlich zu G-Code konvertiert und dann auf die SD-Karte kopiert?

Wenn Du in Cura manche systemnahen Einstellungen (Experteneinstellungen) änderst, dann wirst Du häufig unmittelbar nach der Dateiauswahl, also direkt an der Maschine gefragt, ob diese Änderungen intern in die Maschinen-Einstellungen übernommen (gespeichert) werden sollen. Das ist ein normaler Vorgang und kann regulär bejaht werden.

Eventuell handelt es sich aber um eine beschädigte oder nicht konforme G-Code-Datei, und deshalb führt es zu Problemen.

Markus

 

Share this post


Link to post
Share on other sites

Hallo,

habe das gleiche Problem G-Code ganz normal in Cura erstellt (verschiedene Parameter eingestellt, wie immer), SD-Card in den PC, Saved on SD-Kart, SD -Karte raus und dann in den UM2. No infos avaiable.

Ganze dann nochmal zuvor SD-Card original vom UM formatiert, CURA wieder gcode drauf, diesesmal Hardware sicher entfernen und in den UM. Wieder gleiche Problem.

Was kann ich machen?:/

Danke

Gruß

 

Share this post


Link to post
Share on other sites

Hi Miho-TT

Handelt es sich immer um die selbe Datei?

Oder ist es egal um welche Datei es sich handelt?

Ist der GCode in einem verschachtelten Ordner auf der SD-Karte, oder direkt im Stammverzeichnis?

Stimmt vielleicht etwas mit dem Schreibschutzschalter der SD-Karte nicht?

Der Schalter muss regulär richtig eingerastet in Richtung Kontakte zeigen.

Hast Du einen Zweitrechner oder ein anderes Gerät, wie zum Beispiel eine Digital-Kamera zum Testen und erneuten Formatieren der SD-Karte?

Ist die SD-Karte korrekt im Format FAT / FAT32 formatiert?

Es könnte auch etwas mit Cura nicht stimmen. Lege mal eine GCode-Datei auf einem anderen Speicherplatz und versuche diese wieder in Cura zu laden "File > Load model file > GCode-Datei auswählen".

Markus

 

Share this post


Link to post
Share on other sites

Hi,

ja selbe Datei.

Anderen stl gemacht -> gleiche SD etc -> drucken geht!!

Keine Fehlermeldungen in Cura, auch nicht beim einlesen vom G-Code!

Schreibschutz passt

Keine Unterordner auf der SD. In FAT32 formatiert.

Hier mal der Link zum G-Code (könnt bei Gelegenheit auch mal die Settings ansehe, wie ich dieses Teil in guter Quali mit colorfabb orange trans PLA gut gedruckt bekomm..)

https://www.dropbox.com/s/z1l2gnjeam5u3o8/L%C3%A4ngstr%C3%A4ger-mit-Aufstieg.gcode

Danke

LG

 

Share this post


Link to post
Share on other sites

Hallo Miho-TT

Vermeide in Dateinamen ab Sofort jegliche Umlaute und Sonderzeichen, so gut es halt irgend geht.

Kaum ein Hersteller von irgendwelchen Geräten interessiert sich wirklich für spezielle Sonderzeichen und schon gar nicht für die Umlaute in der deutschen Sprache.

So sind auch die 3D-Drucker von Ultimaker aktuell ebenfalls nicht in der Lage Sonderzeichen zu verarbeiten und ignorieren derartige Dateien einfach. Keine Ahnung, ob dies sich irgendwann ändern wird, aber ich habe es selbst schon einmal in der Vergangenheit am Ultimaker 2 erlebt.

GCode´s analysieren kann ich leider (noch) nicht, habe mich bisher kaum damit befasst. Manchmal ist es sinnvoller nur die Cura-Settings im Klartext zu posten, denke ich.

Zum ColorFabb-Material kann ich Dir auch keine Hinweise geben, da ich hauptsächlich UM-Material, sowie Material von InnoFill verwende.

Kaum ein Material läuft tadellos vom Start weg.

Generell ist es bei fast jedem Material erforderlich viel zu Experimentieren, bis alles wirklich zufriedenstellend mit der jeweiligen Maschine funktioniert. Anders ausgedrückt meine ich, dass trotz identischer Settings und Material nicht jede UM2-Maschine am Ende identische Ergebnisse liefert.

Markus

 

Share this post


Link to post
Share on other sites

Also entweder ganz simpel (klassisch) das Wichtigste abschreiben.

Oder zum Beispiel auf einem Windows-Rechner die Taste "Alt" festhalten und einmal auf "Druck" drücken, dann beides loslassen. Nun hast Du den gesamten Inhalt des gerade geöffneten Programm-Fensters in der Zwischen-Ablage. Drückst Du nur auf "Druck", dann hast Du den gesamten Bildschirminhalt in der Zwischen-Ablage. Einen Bildeditor öffnen, "Einfügen" auswählen, eventuell noch zurecht-stutzen, und am Ende als JPG oder PNG abspeichern. Das so entstandene Bild kannst Du nun zum Beispiel hier in Deine persönliche Foren-Galerie (erreichbar über Dein Profil) hochladen. Zum Einfügen des Bildes wählst Du im Post-Editor "My Media".

Klingt aufwendig, ist aber schnell Routine und meist auch noch sehr anschaulich.

Cura V14 07 Beispiel

VG

Markus

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 19 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!