Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
qwarks

Cura model view blank?

Recommended Posts

Cura is fantastic! But i still need repG to position my models correctly.

I am working on a brand new 64 bit machine with windows home premium and i have never been able to se se model in the view window - it is blank..

Schermafbeelding_2014-08-06_om_17_49_10.thumb.png.fd64d29859eceafb03cc8a65b3277fd2.png

No doubt this has been answered before, but i cant find it in the forum.

I am no computer wiz and i have not changed anything on my computer since it arrived, so a havent messed about with graphics settings and such.

I have an old XP laptop that is connected to my Ultimaker with Printrun. When i open a model in Cura in the XP machine, the model view works fine, but the 13 year old laptop would take forever to slice even the simplest of models.

Soooo do i have to call Bill Gates? I already have quite a complaints list to talk to him about ;) Why oh why did'nt they just upgrade the XP instead of giving us this crap! :evil:

Any help is much appreciated :)

Share this post


Link to post
Share on other sites

I've had 1 report of the same problem, also under 64bit Win7. (But there are enough Win7 machines that work fine) Not sure how that was solved, but in the end it was.

Check if you have DirectX and your latest video card drivers installed, that might help.

Share this post


Link to post
Share on other sites

I am the old 'blank screen' reporter...

I don't know how I solved, I tried everything and Daid told me everything he could to help but nothing.

I solved when I disinstalled some software from my system during a normal clean routine of my pc. from then on everything went right.

Anyway you have to check your video driver and keep it updated. I read that ATI cards give some problems with opengl and a new driver can help. at the same time any modification I made on videocards parameters didn't work.

good luck, cura is a fantastic software and can make your 3d printing life cozy and warm...

Share this post


Link to post
Share on other sites

a while back when I was having problems with connecting and the same thing you are I ran across a site that said If you have a Logitech Device or Web Cam connected there are some .exe files & .dll files that always stays on top and interferes with other programs. If you have a cam on your computer you might want to disable it and see what happens...any other program that has the 'stay on top' checked will interfere also....just a thought....

Share this post


Link to post
Share on other sites

Hi Guys!

Sorry for the extremely late reply! And thank you very much for yours! ;)

I have tried everything now - uninstalled programs, installed programs, changed graphics settings, updated drivers, hit it with a hammer and yelled at it, but no luck...

I have access to 6 Windows 7 machines (64 bit) and 2 XP machines - the xp machines, no problem, but none of the 64 bits shows anything in the model view....?

I am beginning to think that it is an all Danish phenomenon, and Cura just dosnt work this far north :-)

I have tried everything suggested in the thread started by "italianmaxx", but none of that seemed to give any indication to what the problem might be.

Any crazy ideas that havent been tried?

Share this post


Link to post
Share on other sites

Sorry to hear that. You are in the same situation i were, and I know it's reaally upsetting... Only good news is that cura works with the blank preview too, so you could still use it. Sad but useful.

Set python.exe with administrator rights?

Checked driver for graphic card?

If it is an ati card you could remove the drivers and use an old version ( now we have 12.4 you could try 10.something, i read somewhere that w te best version regatdin oengl support)

Removed blingbling win 64 transparent deskop and set it to basic colours?

Tried a different ( better an nvidia) graphic card?

Good luck !

Share this post


Link to post
Share on other sites

I'm using PyOpenGL 3.0.1 with the wxPython glCanvas.

As Cura is packaged with everything needed, so versions of stuff used is the same for everyone.

As far as I know, this problem seems to be limited to 64bit Win7 machines with ATI 3D cards. My laptop has WinVista and an ATI card, which is having a slightly different issue, where the 3D preview stops updating until you resize the window.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!