Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
ecologeek

Cas pratique Alien

Recommended Posts

Bonjour,

 

Après avoir pris en main mon Ultimaker 1 avec les réglages "quickprint", je me lance un peut plus dans les réglages custom. Ce post me permettra de garder une trace de mes tests, d'avoir vos avis et conseils, et peut être d'aider d'autres débutants.

 

Voici mes réglages dans Cura :

alien 250 microns 1

 

Et voilà le résultat :

alien 250 microns 2

 

 

  • Voyant que c'était mal parti, j'ai changé la température pour 230°C au niveau A sur la photo. Pas mieux donc j'ai réduit la vitesse à 70%, et là c'était correct.
  • En B, on voit que les supports ne montent pas jusqu'a la partie à supporter (ne sert à rien donc :roll: ). Il doit y avoir une relation entre les différents réglage qui empêche le support de monter plus haut, mais le quel...?
  • Enfin, en C j'ai voulu m’assurer que c'est bien la vitesse qui provoquait la sous extrusion du début, je l'ai donc augmenté, théorie confirmée; mais en la réduisant à nouveau je n'ai pas constater de retour à un très bon résultat (les couches n'ont pas réussies à se "recoller" sur une base irrégulière peut etre?).

Merci de votre attention, et bonjour chez vous ;)

 

Share this post


Link to post
Share on other sites

La vitesse est trop grande pour la hauteur des couches. Tu demandes un trop gros débit donc sous extrusion. La solution était en effet de diminuer la vitesse.

Pour des couches de 0.25mm tu peux aller a 50mm/s c'est déjà bien il me semble.

Les supports ont pas trop mal fonctionné il me semble. Tu peux modifier les réglages dans expert.

 

Share this post


Link to post
Share on other sites

Hello,

Sur l'UM Original pour avoir une idée de la vitesse que je peux utiliser, je fais comme ça:

<épaisseur_couche> * <taille de la buse> * <vitesse> <= 8mm3/s

Donc dans ton cas: 0.25 * 0.4 * 10 = 10 --> sous extrusion prévisible (peut être évitable en augmentant BEAUCOUP la température, mais ensuite tu te crées d'autres problèmes).

A 70% : 0.25 * 0.4 * 7 = 7 --> ok.

C'était des résultats trouvés dans une autre discussion du forum et qui se sont confirmés régulièrement pour moi, donc pour avoir une idée grossière c'est pas mal. Pour la jouer "secure" je vise 6mm3/s (mais du coup faut être plus patient).

On remarquera que cela ne tient pas du tout compte de la température, qui est bien sûr importante. Plus tu voudras tendre vers 10mm3/s de débit et plus il faudra fluidifier ton plastique et donc monter en température. Pas de valeur à donner, ça dépend des bobines de PLA... Ces temps-ci j'imprime souvent à 240 alors que ça fait hurler certains pour du PLA...mais c'est ce qui marche pour cette bobine ET PIS C'EST TOUT =)

Inversement à un débit très faible tu peux descendre en dessous de 200°C ce qui peut avoir certains avantages intéressants.

Par curiosité: tu as réussi à retirer les supports facilement?

 

Share this post


Link to post
Share on other sites

Merci pour vos retours,

 

Les supports ont pas trop mal fonctionné il me semble. Tu peux modifier les réglages dans expert.

 

Les supports au niveau des paupières de l'alien n'ont rien soutenu en fait, il se sont arrêté trop bas :mrgreen: mais les autres ont bien fonctionné effectivement.

 

D'après notre expérience et ce qui se lit , la gestion des supports n'est pas ce que Cura (très bon logiciel !) sait faire de mieux.

 

Je vais faire attention à ça. J'essais autant que possible de ne pas utiliser les supports. Je pense qu'ils dépendent des réglages, car avec certains paramètres ils s’arrêtaient carrément au milieu de ce qu'ils auraient dut atteindre.

 

Par curiosité: tu as réussi à retirer les supports facilement?

 

Pour les supports qui ont bien servis (ventre et bras) ils se sont très bien retirés, sans laisser trop de traces (quoi que sur le ventre sous extrudé c'était dur de voir la différence entre le support et la pièce :p )

 

Sur l'UM Original pour avoir une idée de la vitesse que je peux utiliser, je fais comme ça:

<épaisseur_couche> * <taille de la buse> * <vitesse> <= 8mm3/s

 

Je vais le graver quelque part ça, c'est génial!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
      • 19 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!