Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
glloq

Filament nylon et ultimaker2 c'est possible ?

Recommended Posts

Bonjour a tous!

Je suis l'heureux propriétaire d'une imprimante ultimaker 2 et je suis très agréablement surpris de la qualité d'impression. PLA, ABS, PET super résultats.

Sauf qu’à ma grande surprise j'ai voulu essayer le nylon taulman bridge et là j'ai découvert les limites du feeder ou le système d'alimentation de la machine.

J'ai parcouru les forums et j'ai trouvé une solution : le feeder Irobert. v2

J'ai suivi les instructions, imprimé le nouveau feeder Irobert, selon les recommandations, monté le feeder et lá patatra problème.

Le feeder prend bien le filament (PLA ou ABS) arrive à la tête d'extrusion, et il en sort dans un premier temps un tout petit fil rachitique, puis plus rien, sauf que le moteur du feeder commence à cliquer et à pousser le filament vers l'arrière.

J'ai pensé à une buse bouchée, mais quand j'aide le filament de la main mon filament est bien extrudé.

Alors, j'ai joué avec la vis du tenseur en avant, en arrière, mais rien n'y fait.

Alors, j'ai repris tout a zéro, réimprimé avec une super précision le feeder irobert en PET plus rigide et la pareil même symptôme, même résultat.

Questions :

Faut-il toucher au firmware ou le setting pour que le feeder irobert fonctionne ?

Quelqu'un a-t-il eu le même problème et a-t-il trouvé la solution ?

Existe-t-il une autre solution pour imprimer du nylon avec la ultimaker 2 ?

Et bien voila, j'espère qu'une âme charitable viendra a mon secours, car je développe un projet qui nécessite imprimer avec du filament en Nylon. :???:

 

Share this post


Link to post
Share on other sites

Bonjour et bienvenue sur le forum.

Le feeder de lRobertl ne nécessite pas de modification du firmware. Le mien est imprimé en PLA et il a tourner un paquet d'heures sans soucis. Je ne suis pas certain que ton soucis vienne du feeder.

Quand tu entends un "tac" et qu'il fait un saut arrière c'est qu'il y a trop de résistance quelque part et que le moteur n'arrive pas a pousser le filament. C'est bien que ca le fasse, dans le cas contraire le filament serait rongé par le feeder et au final rien ne sortirait...

Maintenant pour les raisons elles peuvent être multiples:

La plus évident est la buse bouchée partiellement, mais apparement ce n'est pas le cas? (Ca vaut quand meme la peine de la nettoyer avec la méthode atomic si tu as fait de l'ABS ou autre).

Le diamètre du filament supérieur a 3mm mais je ne pense pas que ce soit le cas?

Les paramètres d'impressions mauvais: si tu tentes d'extruder trop de matière a des températures trop basses le moteur ne pourra pas suivre la cadence.

Avec le feeder de robert tu n'arrives a rien imprimer? Quelques soit la matière?

Au niveau de la vis pour régler la tension tu as mis la bonne taille?

Il y a peut etre quelque chose qui est mal monté?

Si tu vas dans Maintenance -> Move Material est ce que tu arrives a extruder en tournant le bouton?

Tu pourrais peut etre rajouter une photo ou deux?

 

Share this post


Link to post
Share on other sites

Merci Didier,

J'ai galéré un peu et j'ai finalement trouvé une solution simple.

J'ai rajouté une pièce au feeder original et ça marche finalement très bien.

J'ai pu travaillé avec du Tauman bridge très souple sans problème.

Si ça intéresse quelqu'un, j'ai publié la solution dans youmagine.

https://www.youmagine.com/designs/um2-part-for-original-feeder-for-flexible-filament

 

Share this post


Link to post
Share on other sites

Dans youmagine.com, le titre de mon design est précédé d'un logo avec un oeil barré.

Je suppose que cela signifie que la visualisation de mon design est limitée et ne peut pas être visualisée par tout le monde.

Avec mon compte youmagine je l'ouvre sans problème, mais les autres utilisateurs n'ont pas accès !!!

Connais-tu ce service pour me dire comment partager mon design ???

http://umforum.ultimaker.com/index.php?/gallery/album/1355-glloq/

 

Share this post


Link to post
Share on other sites

Principalement oui je suis super convaincu de leurs filaments.

J'ai pas encore eu l'occasion de tester la gamme XT colorée et le BambooFill.

Par ailleurs si vous êtes sur 3dHubs vous avez droit a 10% chez colorfabb (des la figurines de test imprimée) et 15% apres 5 commandes terminées chez 3dHubs. ensuite ca monte et ca peut aller jusque 25% (100 commandes).

Sinon j'avais commandé chez FaberDashery aussi (en grande bretagne) ils ont un super filament mais il ne vient pas sur un spool donc c'est un peu plus chiant je trouve mais la qualité est top.

Dutch je connais pas?

 

Share this post


Link to post
Share on other sites

@ Jérôme du 44

Plus de claquement, ça marche très bien, avec cette pièce et le feeder original ça marche impeccable pour le Taulman Bridge, apparemment ça devrait marcher pour d'autre filament souple.

@ Didier Klein

Oui effectivement la pièce empêche le filament de passer derrière la molette d'entraînement et guide le filament. Aussi

comme la molette sortait de son axe à chaque impression de longue durée, j'ai eu la bonne idée de mettre un point de loctite sur la vis qui retient la molette.

J'espère que je vais pouvoir démonter facilement. :)

Pour la photo j'essayerais de démonter mon feeder pour prendre des photos, mais je suis en pleine production.

 

Share this post


Link to post
Share on other sites

@jerome:

http://www.3dhubs.com/

Tu liste ton imprimante et tu peux recevoir des commandes de gens. Si tu veux les 10% colorfabb il suffit de faire le test print du site (tu imprimes tu prends quelques photos et ça roule).

Apres a toi de voir si tu veux accepter ou pas d'autre demande person j'en ai eu 6 pour le moment (dont 3 test print pour des certifications).

@glloq pas de soucis je suis étonné qu'une aussi simple modif fasse l'affaire. Je me demande ce que ça donne avec du filament vraiment flexible genre ninja flex ou fila flex.

Perso j'arrive a faire avec le filament flexible d'ultimaker mais avec un feeder modifié (celui de lRobertl) mais il faut un guide sinon le filament se barre a la moindre occasion :)

 

Share this post


Link to post
Share on other sites

Ca empeche le filament de partir sur les cotés? Ce serait pas mal une photo avec la pièce en place sur ton feeder (dans youmagine).

@Jerome: C'est logique que le filament 3mm fasse claquer le feeder, c'est ce qu'il se passe quand il y a trop de tension pour ne pas cramer le moteur.

 

Salut

Je viens de rajouter des photos du feeder original modifié!

https://www.youmagine.com/designs/um2-part-for-original-feeder-for-flexible-filament

 

Share this post


Link to post
Share on other sites

J'allais dire de mettre le titre en anglais mais c'est déjà fait :) et a la limite si tu as l'occasion de mettre l'explication en anglais en plus ce serait top :)

Merci pour les photos en tout cas je ne voyais pas ça comme ça. Tu l'as utilisé combien de temps pour le moment avec du flexible?

Et si tu as des photos d'objets imprimés ça pourrait être interessant aussi

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!