Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
3dcase

Simplify3D

Recommended Posts

Hallo,

Zijn er mensen die hun ervaringen met S3D willen delen.

Heb het aangeschaft i.v.m. verschillende laagdiktes en een random infill.

Tis ff wennen, maar het bevalt wel.

Ben alleen op zoek om van die retraction Blobs af te komen, Vooral bij dunwandige prints heb ik bij elke retraction een bolletje.

Geexpirimenteerd met de aanloop en coast instelling maar dat helpt maar heel minimaal.

 

Share this post


Link to post
Share on other sites

blob? Mijn grote probleem was dat ik na veel retractions een lege nozzle had en dat lag aan die "Extra Restart Distance", die moet op 0 staan ipv -0.17 of zo. Heb je een foto?

Side note:

Ik heb veel rommel gehad met S3D initieel en het een tijd opzij gelegd omdat ik niet genoeg kende. Ben nu sinds een week af en toe terug bezig met S3D, paar prints so far en die zijn allemaal heel goed gelukt. Ik heb eindelijk het gevoel dat ik een beetje vat op het progsel begin te krijgen.

 

Share this post


Link to post
Share on other sites

Komt ie, links de cura versie, rechts S3D.

Het zijn de blopjes die je ook in layerview ziet.

Dit is een eertse poging, je krijgt het wel minder met expirimenteren, maar nog niet goed....

WP 001117

 

Share this post


Link to post
Share on other sites

Ik heb simplify3D nu ook aangeschaft. Weet iemand van jullie settings of extra gcode om een pause and resume in te voeren. Ik wil hiermee filament wisselen op een bepaalde hoogte. Ik begrijp die wissel wel met verschillende processes maar welke gcode gebruik je voor de 'Layer Change G-code'.

 

Share this post


Link to post
Share on other sites

Leon: Geen. Dat is gewoon een stukje G-Code dat uitgevoerd wordt wanneer hij naar de volgende laag gaat (indien het ingevuld is). Ik had je beloofd dat ik je de start/eind code die ik gebruik voor S3D zou bezorgen, maar ik moet daarvoor in mijn backups duiken dus kan zijn dat het pas morgen of zo is. (Als je ze nog altijd moet hebben).

Ik had wat crashes op m'n macbook, had hem geherinstalleerd om te proberen het zo op te lossen, maar het blijkt een hardware probleem te zijn. Dus ja, enige computer... inkomen... zitten we daar weer mee.

 

Share this post


Link to post
Share on other sites

Ah dat is erg vervelend voor je. Dit soort situaties kost je ook extreem veel tijd. Ja, ik heb nog steeds belangstelling voor die start en eindcodes. Verder lijkt het mij dat het mogelijk moet zijn een 'pause and resume' in te voeren in S3D, een geavanceerde applicatie als deze zou dit toch moet kunnen. Ik wacht rustig af wanneer je weer tijd hebt :wink:

 

Share this post


Link to post
Share on other sites

Nu dus :)

Start:

 


G21 ; Metric Values
G90 ; Absolute Positioning
M82 ; Extruder to Absolute
M106 S0 ; Fans Off
G28 ; Home All Axes
G1 X5 Y10 F9000 ; Move Head to ~Origin
G1 Z20 F9000 ; Raise Bed to Head
M140 S<BED> ; Set Bed Temp
M190 S<BED> ; Wait For Bed to Reach Temp
M109 T0 S<HEAD> ; Set & Wait Head Temp
T0 ; Select Extruder 1
G92 E0 ; Zero Extrude L
G1 F100 E18 ; Forward 18mm @ 100mm/min
G1 F50 E28 ; Extrude 10mm @ 50mm/min
G92 E0 ; Zero Extrude L

End:

 


T0 ; Select Extruder 1
M104 S0 ; Head Temp Off
M140 S0 ; Bed Temp Off
G91 ; Relative Position
G1 E-1 F300 ; Retract 1mm
G1 Z+0.5 X-20 Y-20 F9000 ; Drop and Move Head
G90 ; Absolute Position

Komt hier gewoon uit een andere topic, wat opgeschoond. Vergeet niet de temperaturen in te vullen ipv de <BED> en <HEAD>. Enige nadeel vind ik dat je geen variabelen kunt gebruiken, want zo staan temperaturen er vast in. Dus als je met zwaar afwijkende dingen bezig bent moet je effe het script ook aanpassen.

 

Share this post


Link to post
Share on other sites

Geweldig bedankt! Ik heb volgende week uitgebreid de tijd om hier eens mee te experimenteren.

Ik heb vanuit de chatbox ook al wat suggesties gekregen voor de 'pause and resume' codes.

Tot later:-)

 

Share this post


Link to post
Share on other sites

Loop tegen capaciteitsproblemen aan. Bij grotere objecten heeft S3D grote moeite met het genereren van de gcode preview. Ik werk op een dual core win7 machine met 4Gig intern geheugen en als ik de preview start, knalt de processoractiviteit direct op 100%. Het duurt vervolgens een eeuwigheid voordat de preview te zien is. Als het dan eindelijk gelukt is kan het model onmogelijk geroteerd worden e.d. erg traag. Bij de options de 'G-code Preview quality' op low zetten geeft geen resultaat. Misschien kan iemand iets zinnigs zeggen over de vertex buffer size. Dit valt mij allemaal erg tegen maar misschien is er nog iets aan te doen, heb gezocht op het web en in het s3d-forum, maar daar is weinig bruikbare info. Is het dan noodzakelijk een loeizware machine aan te schaffen, ik ben maar terug gegaan naar Cura.

 

Share this post


Link to post
Share on other sites

Vreemd. Wat voor modellen hou jij je dan mee bezig zeg? :) Ik heb nog nooit echt vertraging geweten. Integendeel, ik vind het hele preview gedoe van S3D gewoon veel vlotter werken bij mij.

 

Share this post


Link to post
Share on other sites

Het is maar een simpel bakje met letters er op. Het is alleen dit bakje maar dan zonder hand:

20140904_222425_Android.jpg?psid=1&ck=1&ex=720

2 processen, op hoogte 9,1mm naar laaghoogte 0.1 verder gaan voor de letters.

Ik heb de factory-file opgestuurd naar support van S3D, maar even afwachten wat ze zeggen.

Update:

Op windows7 dual core 4gig memory PC thuis geen enkel probleem, alles snel. Ik moet maar eens even gaan praten met de ICT-afdeling over die slome kantoormachines :-)

Maar goed ik wil wel eens zien wat S3D zegt hierover, hoe is hun support.

 

Share this post


Link to post
Share on other sites

Die start en eind codes werken trouwens prima. Het lijkt aardig op de Cura settings. Ik ben nog aan het bouwen aan mijn windmolen, dus het is nog gaaaan met die printer, maar later ga ik wat testen voor de 'pause and resume'.

 

Share this post


Link to post
Share on other sites

Opgelost! Dit was het antwoord van S3D Click "Edit Process Settings", click on the Support tab, and change the support pillar resolution to 4mm. Deze had ik om een of andere reden op 1mm gezet. Ik heb op afstand de setting op de computer op mijn werk getest en het werkt inderdaad :cool:

 

Share this post


Link to post
Share on other sites

Toont nog maar eens aan dat ze een uitstekende support hebben.

Makes sense ook, als er veel support bij betrokken is en die is elke keer 1mm dan is het een hoop polygonen om te renderen :)

 

Share this post


Link to post
Share on other sites

Hallo

Ik ben sinds kort ook bezig met de s3d maar ik krijg het nog niet voor elkaar met de filament wissel op een bepaalde hoogte.

Kunnen jullie mij uitleggen wat ik moet doen ?

 

M.v.g. André

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!