Jump to content
UltiMaker Community of 3D Printing Experts

Brand new Ultimaker 2, can't stop clicking from E motor


ex-parrot
 Share

Recommended Posts

Posted · Brand new Ultimaker 2, can't stop clicking from E motor

Hi all,

I purchased an Ultimaker 2 from MindKits here in New Zealand last week, and finally had time to set it up today. While I wait for MindKits to get back to me I thought I'd ask this question to the forum:

Try as I might I cannot seem to stop the E motor from "clicking" and slipping backwards while driving the filament in to the bowden tube.

Things I've tried:

- Plugged the printer in to a PC and let Cura upgrade the firmware to the

latest version.

- Unclipped the bowden tube at both ends, pulled out the filament and installed

fresh filament, and checked the bowden was aligned properly.

- Checked that the filament comes off the spool without friction.

- Did the usual reprap unclogging manoeuvre (heat up, cool down, pull out

filament at about the glass transition temp) and got a nice smooth clean plug,

which suggests no blockages.

- Turned the E current up to various different values.

- Factory reset the printer from the internal menu.

- Reduced the clamping pressure on the extruder motor.

- Increased the printing temp.

 

I tried printing the "underextrusion test" but the motor begins to skip while printing the priming skirt around the object, and attempting to print an Ultimaker robot scaled up 2.5 times on Cura's "fast, low quality" has the E motor clicking and slipping on the first layer.

 

If I use the "move material" jog wheel option in the built in menu, every jog of the wheel leads to a slip.

 

Any suggestions? Is something faulty with the unit?

 

Thanks,

-Michael

 

 

  • Link to post
    Share on other sites

    Posted · Brand new Ultimaker 2, can't stop clicking from E motor

    I would heat up the nozzle and push the filament through manually. Like this you may find the spot where the resistance begins. This will give you an idea what might be wrong.

    Which E current values did you try?

     

  • Link to post
    Share on other sites

    Posted · Brand new Ultimaker 2, can't stop clicking from E motor
    I would heat up the nozzle and push the filament through manually. Like this you may find the spot where the resistance begins. This will give you an idea what might be wrong.

     

    Have done this, the whole bowden portion seems very smooth. The hot end doesn't seem especially difficult to push PLA through either, comparable to my Prusa i3 w/ j-head.

     

    Which E current values did you try?

     

    1250 (default), 1300, 1500, 1750. None seem to make a difference.

  • Link to post
    Share on other sites

    Posted · Brand new Ultimaker 2, can't stop clicking from E motor

    The printer is supposed to be new, right? Otherwise a look at the PTFE piece might reveal the problem... btw: what's the setting of the white pressure indicator on the feeder?

     

  • Link to post
    Share on other sites

    Posted · Brand new Ultimaker 2, can't stop clicking from E motor
    The printer is supposed to be new, right? Otherwise a look at the PTFE piece might reveal the problem...

     

    It's brand new, I unpacked it myself earlier in the week :)

     

    btw: what's the setting of the white pressure indicator on the feeder?

     

    I tried loosening it right off (right up to the top) as well as with a tiny bit of tension. It seems to need almost no tension to properly bite and feed (at least when the hot-end is disconnected so it can feed in to the bowden...)

  • Link to post
    Share on other sites

    Posted · Brand new Ultimaker 2, can't stop clicking from E motor

    Try setting the tension of the feeder so that the indicator is in the middle. This is the recommended position for UM2s since March this year. IIRC indicator on top means maximum tension (I replaced the feeder with Robert's design on my UM2).

     

  • Link to post
    Share on other sites

    Posted · Brand new Ultimaker 2, can't stop clicking from E motor
    Try setting the tension of the feeder so that the indicator is in the middle. This is the recommended position for UM2s since March this year. IIRC indicator on top means maximum tension (I replaced the feeder with Robert's design on my UM2).

     

    Thanks for the suggestion, unfortunately setting the tensioner to the "middle" position does not make any difference, the extruder still skips constantly even while printing the slowest portion of the underextrusion test piece (and very quickly begins to slip if I manually extrude 1mm at a time in OctoPrint).

  • Link to post
    Share on other sites

    Posted · Brand new Ultimaker 2, can't stop clicking from E motor

    Not sure if this will help but I'll share my experience with the same problem. In my case I changed FROM ABS TO PLA, and some of the ABS remained just below the teflon above the nozzle. Took me a few hours to figure it out. I basically removed the teflon piece and tried to pass a piece of PLA through it and found it was too small at the bottom. Since the ABS was white, I had no chance to see it stuck to the teflon.

    Because of the partial obstruction, there was too much back pressure at the extruder. Once cleaned out, it worked like new again.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 10 replies
      • UltiMaker Cura 5.3.0-Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 17 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...