Jump to content
Sign in to follow this  
madmaxm

Support Antwortzeiten

Recommended Posts

Posted · Support Antwortzeiten

Hallo UM Community,

ich bin seit kurzem Besitzer eines UM2, der sich allerdings kurz nach dem Auspacken und Firmwareupdate über CURA gleich danach beim ersten Druck mit einem "ERROR Temp Sensor bed" verabschiedet hat.

Laut FAQ soll man sich an support@ultimaker.com wenden.Ich bekomme nur leider seit dem 07.10. keine Antwort. Ich habe das erstellte Ticket mehrmals geupdated, aber keine Reaktion.

Danach habe dann im Troubleshooting erwähnte Schritte durchgeführt, und dabei auch den Sensor mit einem Multimeter vermessen, und bei mir zeigt er Werte zwischen 130 und 230 Ohm an.

Mache ich was falsch?

Warum ist der Support nicht erreichbar?

 

Share this post


Link to post
Share on other sites
Posted · Support Antwortzeiten

Lötstellen erhitzen hab ich schon gemacht, keine Verbesserung.

Das Ticket ist bereits auf Critical. Keine Reaktion bis heute.

Welche Rufnummer nimmt man denn da am besten?

 

Share this post


Link to post
Share on other sites
Posted · Support Antwortzeiten

Danke!

Telefonisch scheints echt zu gehn..

Frage mich allerdings für was sie einen ins Ticketsystem verweisen, wenn man sie dann doch anrufen muss..

 

Share this post


Link to post
Share on other sites
Posted · Support Antwortzeiten

Zur Dokumentation denke ich mal. Einen anderen Sinn habe ich auch noch nicht ausmachen können. :-P

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!