Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
thorsten-harzmeier

Heizbett Fehlerhafte ausführung

Recommended Posts

Vor ein paar Tagen funktionierte mit einmal das Heizbett nicht mehr. Schuld war nach einigen suchen ein Wackelkontakt am Elektronik Board Anschluss. Die Leitungsenden sind nur verlötet ohne Aderendhülse. So wie man es eigentlich nicht machen sollte.

Der Stecker ist jedenfalls schön durchwärmt gewesen wie man auf dem Bild gut sehen kann.

Auch daneben verlaufende Adern haben teilweise einen leichten Schaden abbekommen.

Jedenfalls nicht schön und kann auch im Desaster enden. In der Firma in der ich arbeite hat es Ostern 2013 die komplette Produktionshalle zerlegt wegen technischen Defekt an einer ElektrischenHeizung. Zum Glück nur Sachschaden und wir konnten alle den Job behalten wegen ausreichender Versicherung.

Aber man hat nur ein Zuhause in der Regel.!!!

UM2 Board Heated Bed

 

Gruß Thorsten

 

Share this post


Link to post
Share on other sites

Danke Thorsten :)

Ich hatte damals leider versäumt etwas darüber zu schreiben, bin aber eher ein Laie im Bereich Elektr...

Bei meinem UM2 aus der anfänglichen Produktionszeit sah es ganz genau so aus mit der Verkabelung, gelötet und ohne Endhülsen. Zum Glück musste ich aus anderen Gründen recht frühzeitig an das MainBoard heran und konnte vor dem Auftauchen ähnlicher Probleme das Gelöt entfernen sowie passende Endhülsen aufsetzen.

Markus

 

Share this post


Link to post
Share on other sites

moin moin,

also ich löte 98% meiner teile und hab nie probleme.

zum thema endhülsen kann ich nur sagen das die gechrimpt werden und den gleichen effekt erziehlen wie das verlöten, die sind endhülen auf feuchtigkeit mehr empfindlich als ein gelötetes kabel (meine Erfahrungen).

was du beschreibst sieht eher nach einer gelockerten schraube aus das es dort zu funkenbilding -> erwärhmung geführt hat.

grüße

teddy

 

Share this post


Link to post
Share on other sites

Ehrlich gesagt interessiert mich das nicht wenn es bei dir klappt mit löten auch wenn es laut VDE nicht vollständig untersagt ist sollte man es in Lastkreisen tunlichst unterlassen. Das Zinn fließt irgendwann unter dem Druck der Verschraubung weg und führt zu solch Wackelkontakten.

Ich löte selbst auch. Aber nur wenn es dann nicht verschraubt wird.

Ansonsten gibt es halt Aderendhülsen.

Wenn man seinen Arbeitsplatz vom Bagger zusammen geschoben sieht ist der Spaß vorbei.

Wollte euch nur warnen.

Thorsten

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy