Jump to content

Ultimaker2 bewegt sich nicht


druckernoob

Recommended Posts

Posted · Ultimaker2 bewegt sich nicht

Hallo.

Dies ist mein erster Post hier im Forum, also bitte entschuldigt, falls ich einige Gepflogenheiten noch nicht beherzige.

Zum Problem:

Ich habe gestern meinen Ultimaker2 geliefert bekommen.

Ausgepackt, zusammengesteckt, angeschlossen und gestartet.

Ich komme dann bis zu Schritt 4/21 des "First Time Startup".

Normalerweise sollte der Druckkopf sich zu diesem Zeitpunkt wohl schon in die Mitte bewegt haben... tut er aber nicht.

Ich kann auch am Bedienknopf drehen, wie ich will, auch das Bett verfährt nicht.

Was beim Anschalten geht ist das Licht, das Display und der mittlere Lüfter.

Aus den Steppern kriege ich weder eine Bewegung noch ein Geräusch.

Kann ich noch irgendwas versuchen, oder packe ich das Ding am besten wieder ein und sende es zurück?

Danke für jede Idee.

Gruß, druckernoob

 

  • Link to post
    Share on other sites

    Posted · Ultimaker2 bewegt sich nicht

    Sorry i don't speak german, thanks google translate.

    At step 4/21 the head should move in the back middle of the plate, the build plate should raise at approximately 4 - 5 cm from the head, and turning the know will make it go up or down.

    From what i understand, nothing moves (head, bed). But the rear fan of the head and the leds are lit up ?

     

  • Link to post
    Share on other sites

    Posted · Ultimaker2 bewegt sich nicht

    Hmmm, something might be unplugged somewhere (thank you transporter guys).

    Here's a link to the manual for the UM2:

    https://github.com/Ultimaker/Ultimaker2/blob/master/um2%20assembly%20manual%20V1.1%20_english.pdf

    I'm sorry i don't have much time at the moment, you might need to check the connections on the main board, check pages 62 - 66 of the manual...

    You won't loose warranty if you open the UM2 ;)

     

  • Link to post
    Share on other sites

    Posted · Ultimaker2 bewegt sich nicht

    Nur mal zur Sicherheit: Hast Du alle Kabelbinder, welche den Kopf fixieren für den Transport, von den Achsen entfernt?

     

  • Link to post
    Share on other sites

    Posted · Ultimaker2 bewegt sich nicht

    Hallo.

    Die Verkabelung sieht für mich ok aus.

    Ich habe zwar andere Kabelfarben, aber außer dem einen unbenutztem Stecker ist alles angeschlossen und sitzt fest.

    Die Transportsicherungen sind natürlich alle rausgenommen.

    Sowohl Druckkopf als auch Bett lassen sich auch per Hand bewegen.

    Nach wie vor dasselbe, lediglich der hintere Lüfter läuft an, das Licht geht an und der Wizard startet.

    Beim Weiterdrücken auf Schritt 4/21 dann keine Reaktion der Motoren.

    Wenn man allerdings versucht, einfach weiterzudrücken, 'fühlt' man die Pausen, in denen wohl eigentlich

    der Druckkopf verfahren sollte.

    Aber wie gesagt, keine Bewegung, kein Geräusch.

    Wenn ich weiterdrücke bis zum Aufheizen des Hot-End, wird auch das nicht geheizt.

    Mir fehlt wohl einfach etwas Spannung :-).

    Gibt's am Board vielleicht Kontrollpunkte, wo ich vielleicht mal messen könnte?

    Gruß, druckernoob

     

  • Link to post
    Share on other sites

    Posted · Ultimaker2 bewegt sich nicht

    Hi druckernoob.

    Could you maybe post your problem in the internationnal section in English? You'll get more answers i think!

     

  • Link to post
    Share on other sites

    Posted · Ultimaker2 bewegt sich nicht

    Ok, done.

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...