Jump to content
Ultimaker Community of 3D Printing Experts

um1 weird layering for tighter curves in mesh


kwatts

Recommended Posts

Posted · um1 weird layering for tighter curves in mesh

Hi there,

 

I have been printing plenty of semi organic and mechanical models for years, its come to the time where i need to do some sculptures that were modeled in zbrush.

 

This print i did last night, 8hrs @ 50mm/sec 100mircons on an um1.

 

1 20141116 1135552 20141116 114337

 

If you look at the images, the half sphere the character is sitting on and parts of her dress and face, the layering is beautiful . but when it comes to the legs, arms and hair, the layering is not what i expected.

 

Im not entirely sure what i need to change, in order to get these layers to print as good as the rest of the model.

 

 

Also here is the profile that was used to print the model:

layer_height = 0.1

wall_thickness = 1

retraction_enable = True

solid_layer_thickness = 1

fill_density = 15

nozzle_size = 0.4

print_speed = 50

print_temperature = 210

print_temperature2 = 0

print_temperature3 = 0

print_temperature4 = 0

print_bed_temperature = 70

support = Everywhere

platform_adhesion = None

support_dual_extrusion = First extruder

wipe_tower = False

wipe_tower_volume = 15

ooze_shield = False

filament_diameter = 2.85

filament_diameter2 = 0

filament_diameter3 = 0

filament_diameter4 = 0

filament_flow = 100

retraction_speed = 50.0

retraction_amount = 4.5

retraction_dual_amount = 16.5

retraction_min_travel = 1.5

retraction_combing = True

retraction_minimal_extrusion = 0.02

retraction_hop = 0.0

bottom_thickness = 0.2

object_sink = 0.0

overlap_dual = 0.2

travel_speed = 140

bottom_layer_speed = 20

infill_speed = 0.0

inset0_speed = 0.0

insetx_speed = 0.0

cool_min_layer_time = 8

fan_enabled = True

skirt_line_count = 2

skirt_gap = 3.0

skirt_minimal_length = 150.0

fan_full_height = 0.5

fan_speed = 100

fan_speed_max = 100

cool_min_feedrate = 10

cool_head_lift = False

solid_top = True

solid_bottom = True

fill_overlap = 10

support_type = Lines

support_angle = 40

support_fill_rate = 15

support_xy_distance = 0.7

support_z_distance = .15

spiralize = False

brim_line_count = 5

raft_margin = 5

raft_line_spacing = 1.0

raft_base_thickness = 0.3

raft_base_linewidth = 0.7

raft_interface_thickness = 0.2

raft_interface_linewidth = 0.2

fix_horrible_union_all_type_a = False

fix_horrible_union_all_type_b = False

fix_horrible_use_open_bits = True

fix_horrible_extensive_stitching = False

plugin_config =

object_center_x = -1

object_center_y = -1

 

edit: im using cura 14.03. am downloading latest cura, to try that.

 

If anyone has time to help me debug this it would be greatly appreciated.

Im going to print some smaller busts of the model to see if it is profile settings i need to change....

 

Cheers

Kym

 

  • Link to post
    Share on other sites
    Posted · um1 weird layering for tighter curves in mesh

    personally I find a lower print speed more layers and maybe try with NO infill

    I find that the infill sometimes interferes with that nice round movement and jerks off and then over sails a bit.

    Plus check all the usual culprits like well lubricated rods, tight belts & pulleys. firmly sitting on its base etc.

    But I think sloooower is probably one of the biggest helps.

    James

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...