Jump to content
Sign in to follow this  
cristian-zerbinati

Skipinfill 1.3 retraction bug?

Recommended Posts

Posted · Skipinfill 1.3 retraction bug?

Hi,

I'm using Cura 14.11 RC8, with the Skipinfill plugin v 1.3

if I enable the rectraction it print and retract, print and retract...a bit at a time the retract remove the filament

Regards

Cristian

 

Share this post


Link to post
Share on other sites
Posted · Skipinfill 1.3 retraction bug?

What kind of printer do you have? (it doesn't have to be an ultimaker - it's okay).

I'm thinking something might be wrong with your feeder where it is turning the wrong way?

Or more likely there is a bug with the skipinfill plugin. It probably isn't properly keeping track of extrusion amounts. But I've never looked at it.

Are you able to print just fine with retractions when you don't use the plugin?

 

Share this post


Link to post
Share on other sites
Posted · Skipinfill 1.3 retraction bug?

Hi GR5,

I have a mendel max (of italian kentstrapper company), with merlin firmware.

All my prints are perfect with cura, with and without retraction. Only with the plugin there is this problem.

Thank you for any help

regards

Cristian

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!