Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
benjacmoi

Default de remplissage....

Recommended Posts

Bonjour,

J'ai un souci dans une de mes pièces.... l'intérieur de celle-ci n'est pas remplie complètement comme vous pouvez le voir dans la zone entourée sur l'image. Le fichier stl est produit à partir de solidworks, j'ai essayé différent réglages mais ça n'a rien changé. Une idée pour corriger ça ?....

gallery_38195_1566_119271.jpg

 

Share this post


Link to post
Share on other sites

Ton problème est lié à ton dessin et à la façon qu'a CURA (14.09 ici) de remplir : explications.

L'épaisseur autour des trous est de 1,3mm et voici ce que ça donne avec un shell à 0.4

Et un shell à 0.8

A 0.4 CURA fait le remplissage

A 0.8 CURA ne FAIT PAS de remplissage et avec l'ABS, ça tire sur le point le plus faible, d'où les déformations constatées

Je suis en train d'imprimer ta pièce à 0.8 et je constate bien le phénomène sauf qu'ici c'est du PLA et ça tire moins, du coup...

Solutions :

Soit du épaissis tes pourtours, soit tu mets un shell à 0.4

 

http://umforum.ultimaker.com/index.php?/topic/8525-umo-très-mauvais-résultats-abs/?p=81656

Pour toi Avitech c'est le même souci, essaye avec une épaisseur de coque plus fine 0.4 ou 0.8.

Penses aussi à mettre un multiple de la taille de la buse...et sur ta photo tu as une épaisseur de coque de 1 ce n'est pas bon.

Tu peux mettre 0.4 ou 0.8 ou 1.2 ou 1.6 ou 2 ect....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!