Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
nux

Underextrusion after a stringy mess/blob

Recommended Posts

Hello,

A print detached from the bed and created a blob on the end of the extruder. It wasn't that bad (http://nux.net/p/blob1.png) as I stopped the print within 30-45 minutes.

Since then I have been seeing under extrusion. I recently ran into an issue with extrusion (http://umforum.ultimaker.com/index.php?/topic/8651-gap-between-solid-infill/) and was able to resolve it. I took many of the steps I learned there to try and fix the problem now but haven't had any luck.

The issue I am seeing is 100% infill (solid top/bottom) is showing gaps between lines mostly on the bottom layer or two, and then the top doesn't get a nice solid infill like it should.

I removed and reseated the bowden tube. Cleaned out the extruder with canned air, did the atomic method a few times, and looked into the head the best I could. I haven't had any success yet.

My next thought is to remove the head and see what that looks like. In this video linked from umfoum (

) there is mention of: Removing the nozzle stresses the heater and the temperature sensor, which are a bit fragile, and there is always a risk that you ruin them doing this.

I am assuming something in the head is causing me these issues at this point. But I would appreciate someone's opinion who has more experience before I start taking this thing apart knowing there's some risk involved.

 

Share this post


Link to post
Share on other sites

I'm printing a "lozenge" that I use to test. The issue is almost identical to the one here in term of symptoms: http://umforum.ultimaker.com/index.php?/topic/8651-gap-between-solid-infill/

I am using matterhackers pro white pla. .1 line height 50mm/s @ 210. This test little square is what I use when changing colors to make sure I get rid of the old stuff and for any testing like this.

Here is an image of some of the test prints:

http://nux.net/p/blob2.jpg

Bottom:

http://nux.net/p/blob3.jpg

 

Share this post


Link to post
Share on other sites

Can you tell me what are your print settings?

Layer height, infill, shell, shell top/bottom, initial layer height, initial layer speed, bed temp.

For the bottom it seems either to be a bad bed leveling, your printing too fast on that first layer or both. Try at 15 or 20 mm/s on the first layer.

For the top this is pillowing. Check the troubleshooting guide:

http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#pillowing

Try printing slower, with about 8 layers of top/bottom shell and make sure the fans are at 100% at that height (check the expert settings to see the max fan height)

Share this post


Link to post
Share on other sites

This happened right after that blob/mess happened. The speed and print settings worked wonderfuly until the print after that blob.

I confirmed the bed is level and first layer is going down like it should.

I use 0.1mm height, 20% infill, 0.8 top/bottom & shell, initial layer height is .2, initial layer speed is 20, and bed temp is 65.

I will take a look at cooling fans to make sure they're working as intended, but they are at 100% on 0.5mm height. I just checked those and all the fans are working fine.

My guess is the white coupler thing or the nozzle has some residue the atomic thing cant grab? I'm just guessing here.... That blob stuck to the end for a good 20 minutes so I'm thinking maybe heat started backing up the nozzle?

If I slow the machine down to ~25mm/s and change material flow to 130-150% it prints quite well.

 

Share this post


Link to post
Share on other sites

Ok so then yes the next step could be to look at the teflon piece and nozzle. Like the video describe it above, the heater and sensor are fragile. Mostly because the connections are made inside the wire itself and not in the tip. You should not require force for most of the parts. Go slowly and prevent those wires from twisting.

Share this post


Link to post
Share on other sites

Here's some images of the teflon ring:

http://nux.net/p/blob4.jpg

http://nux.net/p/blob5.jpg

http://nux.net/p/blob6.jpg

It seems that if I run the small hex key over the area there is a small ridge on one side of the discolored side. I suspect this may have gotten to warm and melted a bit. Can I straighten this will a drill bit or something?

I was attempted to take the temperature sensor out and it wont move at all. The video above shows it out slightly when he started to pull his out, but mine seems to be completely in the block and bent around the top: http://nux.net/p/blob7.jpg

Should I give it more force and twist to get out? I didn't pull too hard initially.

I figure with it this far apart I may as well clean that as much as I can.

Thanks,

-nux

 

Share this post


Link to post
Share on other sites

Follow up - I found some .38mm needles at a local craft store. I run them through the nozzle and there is a bit of resistance. I heated the nozzle up to 250 and it didn't change. I have only ever printed PLA with this printer. Is this normal or could there be an issue with the nozzle as well?

Thanks

 

Share this post


Link to post
Share on other sites

You need to remove the set screw to be able to remove the heater and sensor. Some sensor have issues that caused them to stick to the nozzle which will most likely never get out of there. If you cant get it out then contact support. Same goes if you cant remove the set screw.

You can drill the teflon piece but I never did it so try to look at other posts for some drilling info.

You can burn the remaining pla in the nozzle with a torch. Someone also mentionned he put the nozzle in boiling water and it was fairly easy to get the remains out.

Share this post


Link to post
Share on other sites

Thanks for following up. This photo was taken after I put it back together. I had the set screw out and the heater just fine. I did contact support about the temp sensor as it didn't look right to me.

I printed the 10mm3/s test and it printed wonderfully. I believe in the process of printing hot and fast it helped clean out the little bit that might have been stuck in there.

The printer seems to be working well for the most part, but still not like it was days ago. I bumped up extrusion % on bottom layer to 120% and am printing a little warmer and prints are turning out well.

I will continue to look into this further when I hopefully figure out the sensor issue so I can give the nozzle a proper cleaning.

Thanks for the input!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 95 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!