Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
joncjonc

l extrudeur ne fonctionne pas

Recommended Posts

Bonjour à tous je m'appelle john, je possède une UMO + depuis 1 mois environ.

Jusque la tout va bien ! mais hier lors d un print, je me suis apercu que j'étais en sous extrusion, apres avoir verifié la buse qui n'était pas bouchée, j ai checker l extrudeur et il ne fonctionnait pas... Le moteur marche bien car je l ai testé sur la fiche moteur X, j en conclu que le courant n arrive pas à la connectique.

j ai vérifié avec un testeur (le condensateur et tout le reste autour )et les 2 resistances en dessous de la fiche ne marchent pas =( , est ce que certains d entre vous ont deja eu ce problème ? est t il possible de ce connecter sur l autre connectique E2?

Merci d avance pour vos réponse !

cordialement

 

Share this post


Link to post
Share on other sites

Et bien le port E2 est pour un second extruder donc je pense que tu peut. Il faut peut être ajouté un second extruder sur Cura. En faite la question serait peut on sélectionné l'extruder qui imprimera parmi les deux sur Cura (dans ton cas le premier est inexistant) ?Après peut être que, que ce soit branché sur le port E1 ou E2 Cura n'en a rien à faire.

 

Share this post


Link to post
Share on other sites

Bonjour à tous je m'appelle john, je possède une UMO + depuis 1 mois environ.

Jusque la tout va bien ! mais hier lors d un print, je me suis apercu que j'étais en sous extrusion, apres avoir verifié la buse qui n'était pas bouchée, j ai checker l extrudeur et il ne fonctionnait pas... Le moteur marche bien car je l ai testé sur la fiche moteur X, j en conclu que le courant n arrive pas à la connectique.

j ai vérifié avec un testeur (le condensateur et tout le reste autour )et les 2 resistances en dessous de la fiche ne marchent pas =( , est ce que certains d entre vous ont deja eu ce problème ? est t il possible de ce connecter sur l autre connectique E2?

Merci d avance pour vos réponse !

cordialement

 

Attention, une sécurité fait que l'extrudeur est mis hors fonction dès que ou tant que la température de la tete n'atteint pas 170°. Donc un défaut de la sonde par exemple ou du cablage entre la sonde et la carte peut expliquer le non fonctionnement de l'extrudeur.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Ultimaker Cura | a new interface
      We're not only trying to always make Ultimaker Cura better with the usual new features and improvements we build, but we're also trying to make it more pleasant to operate. The interface was the focus for the upcoming release, from which we would already like to present you the first glance. 
        • Like
      • 114 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!