Jump to content
Sign in to follow this  
shiremog

Plugins in Cura 14.12.1

Recommended Posts

Posted · Plugins in Cura 14.12.1

I'm sure I'm missing something...

I installed 14.12.1. The plugins appear OK & I can set the required entries ( love the start temperature!) but nothing appears in the gcode. No TweakAt, no temperature change. If I click the Open Plugin Location button, the directory's empty.

Any ideas what I'm doing wrong?

I'm running Debian Wheezy. The plugins worked fine in 14.09.

 

Share this post


Link to post
Share on other sites
Posted · Plugins in Cura 14.12.1

It must be an issue specific to Linux or to your installation. Did you try re-installing the package?

 

Share this post


Link to post
Share on other sites
Posted · Plugins in Cura 14.12.1

It must be an issue specific to Linux or to your installation. Did you try re-installing the package?

 

Yes. I've also checked directory permissions & they're OK.

 

Share this post


Link to post
Share on other sites
Posted · Plugins in Cura 14.12.1

Most probably Cura is looking at the wrong place for the plugins at execution.

To what directory does the open plugin location button lead?

Share this post


Link to post
Share on other sites
Posted · Plugins in Cura 14.12.1

Found the plugins, they're in /usr/share/cura/plugins. Tried copying them to ~/.cura/plugins, but they still don't work :-|

 

Share this post


Link to post
Share on other sites
Posted · Plugins in Cura 14.12.1

Some progress. It seems to be a problem with the Starting Temperature plugin. If I don't use that, the TweakAt works fine.

 

Share this post


Link to post
Share on other sites
Posted · Plugins in Cura 14.12.1

Starting temperature plugin? Something homebrewed... ? ;)

 

No. It comes as standard with 14.12.1.

 

Share this post


Link to post
Share on other sites
Posted · Plugins in Cura 14.12.1

oops! Must have picked up something somewhere...

Guess I'll just have to stick with TweakAt...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!