Jump to content

Strange extrusion stop


Recommended Posts

Posted · Strange extrusion stop

Hi all,

i am new on this forum, so let me explain some basics of my setup.

I have bought an ultimaker about 3 years ago, so I guess this would be the 'original'.

I have upgrades the feeder mechanism with the printed bearing assembly.

Modified to direct drive and added the needed extra fan upgrades..

My recent problem now:

I had left th UM aside for about 6months and needed some larger (175mm x 70mm) parts to be printed..

I have printed the first one, which came out fine.

The second one I have already had 5attempts..

1st attempt:

Bottom layer printed perfect, but when the build was about 5mm tall, the part started looking fluffy and the extruded stopped..

The filament didn't feed through the feeder anymore and was grinding away..

- thought this was a blockage in the hot end, checked, cleaned and all looks fine..

2nd attempt: same problem, same trial to fix

I have then tried the small ultimaker robot which comes with Cura, which printed perfectly!

So no extrusion problems anymore!

3rd attempt: base layer starts off fine, but when about halfway through this layer the extrusion stops and again appears to be stuck in the Bowden tube..

Opened everything, checked, cleaned, no real issues found..

Attempt 4 and 5: tried different flow rates/temperatures and speeds but the problem remains..

I am not using raft or anything similar, the bottom of part is printed straight onto the bed..



Initial clearance to print head: 0.1mm

Layer height: 0.1 to 0.15 (tried both)

Temp: 215 to 230 (tried various)

Print speed: 50 to 80 (tried different ones)

I am now completely out of reasoning what is wrong with the machine..

Anything obvious I am missing?

Many thanks!!


  • Link to post
    Share on other sites

    Posted · Strange extrusion stop

    Probably a grain or sand or similar in the head. The easiest way to clean it out is with "cold pull". Heat nozzle to 180C and push some filament through by turning the "big gear". Then let it cool to 90 to 95C (walk away for a few minutes and come back. Release the filament extruder pressure and pull very hard on the filament. About 5kg of force. If it takes > 5kg of force raise the nozzle temp by about 5C. If less than 1KG force repeat but with lower cooled temp.

    You should get a perfectly shaped casting of the nozzle tip including the last 2mm of the narrow .4mm drilled hole and the cone shaped tip.

    If not you did it too hot.

    After pulling the filament out, clip off the last inch (dirty areas) and repeat this several times. If you have hypodermics or acupuncture needles, pushing up from below the tip sometimes helps before you let it cool down from 180C.

    Alternatively remove the nozzle and burn everything out of it with gas flame and clean it out with hypodermics or wire from a brush or copper cable or similar. But the "cold pull" method is much easier.

    If you use ABS of course you will need a higher pull temp - around 130C (not 90C). Around 170C for nylon.


  • Link to post
    Share on other sites

    Posted · Strange extrusion stop

    Hi gr5,

    I have already tried that method twice, with no succes.

    I have then taken the assembly apart and cleaned everything:

    - Replaced the grab screw for the fillament on the feeder

    - Took the hot end apart and cleaned everything using small gas burner

    One thing I did notice: When the hot end assembly was cold, the fillament did not go through the threaded bar easily..

    When it was warm, it did go through it to reach the nozzle.

    When everything was cleaned and assembled again, the first layer started off perfect again, but after reaching 50% of the first layer, the problem started again..

    Below image of the last known problem I had.

    As you can see, it starts off OK, but then stops extruding and starts extruding again later on in the part.


    I was thinking it might be that the part is overfeeding which clogs up the nozzle and starts grinding the filament.

    So some very basic questions..

    - What is the best setting for the pressure on the fillament I am using (http://www.thingiverse.com/thing:26094, by Bertho), would you try to tighten up the spring as much as possible first, or loosen it?

    It has been mid way up to now..

    - Would you suggest a different approach to find out why the filament stops feeding in the nozzle?

    - Could this have something to do with printing long strings on the base plate, which doesn't allow enough filament to go through the nozzle, so effectively the feed rate (or flow) of the feeder is larger than what comes out of the nozzle and it starts grinding the filament lightly, until the pressure is too high and the fillament stops feeding in?

    I have read something about changing amps on the stepper motor to make it skip a rotation rather than grinding.

    Can this be done with the original ultimaker as well?



  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    • Create New...