Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
veltru

UM2 Stepper Springt beim Materialwechsel zurück

Recommended Posts

Hallo

Seit einem Monat besitzen wir einen UM2 und sind sehr zufrieden mit der Druckqualität.

Allerdings war seit jeher die extrudierte Materialmenge etwas gering. So führte ein Druck mit "niedrige Qualität" immer zu "under extrusion" und zu einem zurückspringen des Steppers.

Dies hat sich nun soweit verschlimmert, dass nicht mal mehr der Materialwechsel richtig funktioniert. Sprich beim beladen von neuem PLA springt der Stepper im Sekundentakt zurück.

Drucken kann ich nur noch sehr langsam bei 0.1mm und 230°, ein "durchspülen" der Düse hat keine Verbesserung gebracht.

Die Düse habe ich gereinigt (wie im Forum beschrieben), die manuelle Zufuhr von Material Funktioniert.

So bleiben also eigentlich nur noch 3 Möglichkeiten,

1. Die Düse ist nach wie vor verstopft

2. Der Stepper bringt nicht genügend Druck auf die Düse

3. Die Temperatur an der Düse ist tiefer wie die Gemessene

Ich drucke nun schon seit 1.5 Jahren mit einem Duplicator, ein Verstopfen der Düse ist mir neu....

Was denkt Ihr? Was kann / muss ich tun um wieder normal drucken zu können

Vielen Dank für Eure Hilfe!!

LG Lorenz

 

Share this post


Link to post
Share on other sites

Hi veltru and welcome to the forum, sorry i'll answer in english (i don't know german)

Thanks to google translate i understand you are suffering from underextrusion.

First thing to check is the nozzle, it might still be partially clogged (i believe you cleaned it).

Try the atomic method as described here:

http://support.3dverkstan.se/article/10-the

Do this until you have a cold pull with no residue to be sure that it's as clean as it can be.

 

Share this post


Link to post
Share on other sites

Wenn es trotzdem nicht helfen sollte, musst du leider das hotend auseinander bauen. Das ist nicht so aufwändig und wird in der UM2 Aufbauanleitung beschrieben.

Es könnte sein dass das Teflon Stück (das weisse zwischen Düse und Filamentführung am Kopf) einen Schaden hat. Falls du es ausbaust, schaue in das Innere des Teflon Teils - dort könnte sich eine Einkerbung geblildet haben wo das filament hängen bleibt beim hin und her bewegen (retractions).

 

Share this post


Link to post
Share on other sites

Vielen Dank für die raschen Antworten

I already tried to clean to nozzle, and I just repeated it with the atomic method, there was still a little bit of dirt but not as much… now it is clean...

I then disassembled the hot-end and checked the PTFE part which looks good.

I also checked the temperature which seems to be a little bit too low on the end of the nozzle (around 10 deg difference)

But still the same, when I load the filament, the stepper snaps back every second (around).

Do you have any other ideas ?

Thanks,

Lorenz

 

Share this post


Link to post
Share on other sites

Das mit 10 Grad Unterschied klingt nicht gut. Das ist zu viel. Wie hast du das getestet? Wenn die Temperatur noch stärker abweicht, hat der feeder Probleme das Filament zu bewegen. Probier mal im advanced Menü den Punkt "move material". Hier wird die Temperatur abhängig vom ausgewählten Profil benutzt. Drehe dann das Rädchen an der Front und schaue ob der feeder immer noch zurückspringt.

 

Share this post


Link to post
Share on other sites

hallo und nochmahls danke für eure Hilfe!

I use the blue and white um fillament which has around 2.88 mm, so the fillament should be ok. To summ up, it must be the temperature and maby the slightly scratched tube which causes a higher friction...

Getestet habe ich das mit a Wasser und b mit einem normalen Multimeter. Habe heute Nachmittag noch den Support von UM kontaktiert, die haben mir bestätigt, dass wahrscheindlich der Temp. Sensor deffekt ist und senden mir ein Ersatz.

Ich hoffe damit löst sich das Problem...

Vielen Dank, werde mich nochmahls melden wenn ich den neuen Sensor verbauen habe.

Lorenz

Share this post


Link to post
Share on other sites

Zieh mal den Schlauch aus dem Printhead und teste mit MOVE wie stark der Druck vom Filament ist. Wenn du mit einer Hand den Schlauch hältst und mit dem Daumen auf das Filament drückst sollte der Feeder deinen Finger locker wegschieben können auch wenn du dagegen hältst. Ist das nicht der Fall ist was faul.

Ich habe das manchmal, aber ein Neustart behebt das Problem bei mir. Ich stehe allerdings ziemlich auf dem Schlauch was das sein könnte. Meine einzige Erklärung, der Stepper Treiber hat eine Macke.

 

Share this post


Link to post
Share on other sites

Zieh mal den Schlauch aus dem Printhead und teste mit MOVE wie stark der Druck vom Filament ist. Wenn du mit einer Hand den Schlauch hältst und mit dem Daumen auf das Filament drückst sollte der Feeder deinen Finger locker wegschieben können auch wenn du dagegen hältst. Ist das nicht der Fall ist was faul.

 

ich hab es mal ausprobiert , der Daumen wird locker weg gedrückt.

alles io :)

Share this post


Link to post
Share on other sites

Ich habe hier nochmals eine Frage bezüglich Rückzugs.

Mir ist aufgefallen, dass der Rückzug nicht in jedem Fall aktiviert wird, wenn z.b. eine volle Deckfläche gedruckt wird welche Löcher besitzt. Das Problem dabei ist, dass beim ersten Layer Streifen von Loch zu Loch entstehen, welche zu einer unschönen ersten Layer führen. Bei der Deckschicht entstehen folglich sichtbare Striemen von Loch zu Loch.

Gut zu erkennen ist das auch bei der Wabenbildung, dort wird das Material einfach abgestreift, was nicht weiter relevant ist.

Wenn möglich möchte ich diese Striemen wegmachen. (Wie) kann ich den Rückzug einstellen, dass dieser auch im „Eilgang“ aktiv ist?

Hier noch 2 Fotos zur Verdeutlichung…

https://www.dropbox.com/s/8e5uwcs7d01zovd/erstes%20layer.JPG?dl=0

https://www.dropbox.com/s/ruryukazdmbdi9x/wabe.JPG?dl=0

Vielen Dank für Eure Hilfe!

 

Share this post


Link to post
Share on other sites

Du könntest die travel speed in den advanced settings erhöhen. Standardmässig ist diese auf 150 eingestellt. Ich habe es bei mir auf 200 stehen. Ansonsten kann man da nicht so super viel machen.

Es gibt so weit ich weiss ein plugin welches helfen könnte -> retract while combing:

 

 

Share this post


Link to post
Share on other sites

Mit combing wird der Druckkopf dazu gezwungen sich bei allen travel Bewegungen innerhalb des Objektes zu befinden. Der Gedanke ist dass falls Filament auf dem Weg "verloren" wird, landet es im Inneren des Objektes was am Ende nicht sichtbar ist. Wenn combing ausgeschaltet wird, dann finden Bewegungen auch über die Objekt-Grenzen hinaus statt. Das kannst du in der layer Ansicht gut beobachten - es sind die blauen Linien.

 

Share this post


Link to post
Share on other sites

Hallo

Wie bereits beschrieben ist mein Problem der Temperatursensor. Der Support von Ultimaker hat mir versprochen einen neuen zusenden, auf Kosten von UM. Seither ist nichts mer geschehen, ich habe bereits zwei mal nachgefragt und bekomme keine Antwort mehr. Ein eröffnen eines zweiten Tickets nützt ebenfalls nichts (keine Antwort).

Meine Druckprobleme sind nach wie vor unverändert, was kann man sonst noch tun um UM zu motivieren endlich die Teile zu senden?

 

Share this post


Link to post
Share on other sites

Warum lassen wir uns das eigentlich alle gefallen? Das Problem scheint doch ganz offensichtlich bekannt zu sein! Zurück das Ding und fertig. Haben mit dem Makerbot 2X nie Problem dieser Art. OK, dafür andere ....

Aber das Klacken und Zurückspringen des Motors ist doch scheinbar ein klarer Ultimaker Fehler. Ich habs gefilmt und wenn der Händler nicht Abhilfe leisten kann, bekommen die das Ding zurück. Sollen die doch schauen woran es liegt...

 

Share this post


Link to post
Share on other sites

Das Problem wurde festgestellt und das Ersatzteil sollte geliefert werden. Ich denke nicht dass man gleich überreagieren muss und gleich den ganzen Drucker zurückschicken muss wegen einer verzögerten Lieferung des Ersatzteiles.

Leider ist der Support von Ultimaker unterbesetzt und so entstehen (für alle Beteiligten) nervige Wartezeiten.

@Veltru: Du könntest bis der Temperatursensor da ist auch die Temperatur um 10 Grad erhöhen beim Drucken.

Ich habe übrigens auch versucht dir direkt auch eine mail zu schicken, aber mein Mailserver wurde vom Microsoft-Mailserver geblockt. Habe es erst jetzt austragen lassen.

 

Share this post


Link to post
Share on other sites

Wie gesagt ich ducke schon einige Jahre mit verschiedenen anderen Druckern... Dabei hatte ich noch nie das Problem, dass zuwenig Material in die Düse gepresst wird.

Um ehrlich zu sein glaube ich auch nicht, dass der Austausch des Sensors die geringe Extrudiermenge beheben kann, da ich auch bei 235° (also ca. 220°C) hin und wieder ein zurückschnappen habe. Auch das Beladen des Materials führt bei erhöhter Temperatur immer noch zu einem zurückschnappen...

Diese Fakten sprechen also klar für eine mangelde Konstruktion und dass sich Ultimaker nicht mehr meldet spricht für sich selbst! Es sieht für mich stark nach Zeitschinderei aus denn mittlerweile läuft schon bald die dreimonatige Garantie aus....

 

Share this post


Link to post
Share on other sites

Mein Stepper springt ebenfalls ab und zu zurück.

Folgende Ursachen konnte ich feststellen:

1. Düse ist verstopft. Nach längeren Drucken (z.B. mehr als 10h) neigt die Düse zum verstopfen. Bei größeren Teilen sieht man diese Tendenz an der Qualität der Oberflächen bei zunehmender Druckdauer. Auch bei Materialwechsel, insbesondere von ABS auf PLA können ABS-Reste in der Düse verbleiben, die durch die niedrigere Drucktemperatur bei PLA nicht einfach mit durchgeschoben werden.

Lösung: Komplettreinigung der Düse mit Atomic-Methode.

2. Beim Materialwechsel zieht das alte Filament manchmal beim Rückzug einen sehr dünnen Materialfaden, teilweise mit "dickem Ende" in den Zuführschlauch. Dieser Faden kann abreisen und sich im Feeder aufwickeln und diesen blockieren. Oder es bleiben Reste im Zuführschlauch und werden beim Zuführen des neuen Materials am Düseneingang verkeilt. Also selbst wenn die Düse zwischendurch gereinigt wurde, wird das neue Filament sofort behindert.

Lösung: Kontrolle Zuführschlauch und Feeder bei Materialwechsel. Materialreste entfernen.

3. Wenn die Druckplatte zu eng an die Düse kalibriert wurde, führt das zumindest im ersten Layer zum Springen des Steppers.

Lösung: Druckplatte neu kalibrieren, dabei etwas mehr Luft zwischen Düse und Druckplatte geben. selbst kleinste Änderungen können sich hier auswirken.

Teile nicht mit Gewalt, bzw. nicht im Drucker von der Druckplatte lösen. Meine vorwiegend PLA-Teile lösen sich völlig kraftfrei von der Druckplatte, wenn ich sie ca.20min. abkühlen lasse. Damit kommen hier keine Kräfte auf die Druckplatte und die Kalibrierung bleibt erhalten.

Beim Reinigen des Druckkopfes keine zu großen Kräfte ausüben, um keine bleibenden Verformungen der Führungen zu erhalten. Dann könnte es schwierig werden, eine saubere Kalibrierung über die gesamte Druckplatte zu bekommen und in manchen Bereichen der Druckplatte tritt der genannte Fehler auf. Denkbar ist auch eine ungleichmäßige Temperaturverteilung in der Druckplatte, welche zu einer Verformung der Druckplatte und damit zum Verlust der Kalibrierung führt.

Viel Erfolg.

Schlacks

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 2 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!