Jump to content
Sign in to follow this  
kristoffer

Cura non-responsive using split object into parts

Recommended Posts

Posted · Cura non-responsive using split object into parts

I have a 25 Mb stl file model loaded in Cura (15.01-RC3)

If I try to use the function "Split object into parts" Cura freezes and becomes non-responsive

 

Share this post


Link to post
Share on other sites
Posted · Cura non-responsive using split object into parts

It's a know problem. The code that does that isn't really efficient.

 

Share this post


Link to post
Share on other sites
Posted · Cura non-responsive using split object into parts

It's a know problem. The code that does that isn't really efficient.

 

What Nallath means, it will respond eventually. But it can take a very long time. From minutes till hours even.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!