Jump to content
Ultimaker Community of 3D Printing Experts

Cura 15.0.1: Another strange one!!


gbr1
 Share

Recommended Posts

Posted · Cura 15.0.1: Another strange one!!

Hi All,

Sorry if this has been touched on another thread I couldn't find anything..

I have noticed with the new version my build plate is all wrong.

I think it something to do with the machine settings and build area being square. Now the build plate is not square and why you would want to make it round I have no idea.

Consequently I have lost a few cm off the build plate, is there something I have wrong in my settings to change this??

Many thanks

GBR1

Lost build area??

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...