Jump to content
Ultimaker Community of 3D Printing Experts

ABS Mais qu'est-ce qui c'est passé cette nuit!?


duriel
 Share

Recommended Posts

Posted · ABS Mais qu'est-ce qui c'est passé cette nuit!?

Bonjour

apres quelques tests et réglages j'ai imprimé avec succés des objets de grande taille en ABS.

Avant d'en arriver la j'ai eu le droit a pas mal de petits soucis, essentiellement des décollements du a un probleme de température ou de mauvaise adhésion au plateau et j'ai toujours trouvé une solution.

Mais ce matin je me suis levé avec un nouveau probleme, la piece n'est pas déformée ni décollée en revanche j'ai fait un beau tas de fil!.

J'avais pourtant déja imprimé cet objet et ca c'etait bien passé.

Alors avant de laisser tomber l'ABS pour du XT j'aurai bien aimé comprendre l'origine de cet échec.

Voici la photo.

 

http://www.hostingpics.net/viewer.php?id=955049P1070247.jpg

 

  • Link to post
    Share on other sites

    Posted · ABS Mais qu'est-ce qui c'est passé cette nuit!?

    Alors plusieurs réponses :

    Soit bug informatique

    Soit légère sous-ex qui décale tout le print et après c'est la foire au n'importe quoi.

    Soit bug mécanique

    Soit un lutin farceur qui d’ailleurs ne vit que la nuit ou quand tu n'est pas là.

    Dans tout les cas ce n'est pas le fait de passer au XT qui changera grand chose, même si j'affectionne particulièrement ce filament.

    relance le print une nouvelle fois...mon petit doigt me dit que ça devrais passer...

     

  • Link to post
    Share on other sites

    Posted · ABS Mais qu'est-ce qui c'est passé cette nuit!?

    Tu as deja imprimé le gcode en question avec succès? Peut etre un probleme dans le gcode?

    Sinon peut etre que ça a coincer a un moment, du coup sous extrusion (pendant un certain temps a priori) puis plus de couches pour mettre la suivante et donc spaghetti.

     

  • Link to post
    Share on other sites

    Posted · ABS Mais qu'est-ce qui c'est passé cette nuit!?

    Effectivement ce n'etait pas tout a fait le meme Gcode que la premiere fois, j'ai (normalement) juste augmenté la taille de l'objet de 2 cm.

    Finalement c'est peut etre la faute a pas de chance je vais donc revérifier le gcode et relancer l'impression.

    Je pense aussi mettre un piege a lutins au cas ou... Bien qu'ils n'existent que dans la foret de Brocéliande, sait on jamais...

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...