Jump to content
Ultimaker Community of 3D Printing Experts

Printbed error


tdo
 Share

Recommended Posts

Posted · Printbed error

Hallo,

gisteren tijdens het printen kreeg ik plots een 'printbed error' op de display van mijn UM2. De UM2 stopte met printen en ik diende de printer uit te schakelen.

Na het terug opstarten van een printopdracht kreeg ik naar een paar laagjes printen terug dezelfde foutmelding.

Het printbed dan eens los gemaakt en alle draadjes bleken mij nog vast te zitten.

Iemand een idee wat de oorzaak kan zijn?

Grtn,

Kris

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 12 replies
    ×
    ×
    • Create New...