Jump to content
Sign in to follow this  
mattcatt

Incorrect Slicing

Recommended Posts

Posted · Incorrect Slicing

What is going on here? There is a gap in the vertical column near where it intersects with the horizontal. The model looks good in SketchUp and in the normal preview in Cura, but the Layers view shows the gap. Printing matches the Layers view.

Share this post


Link to post
Share on other sites
Posted · Incorrect Slicing

Try playing around with the Fix horrible (Tape-A and Type-B) settings in Expert settings.

However, your model is most probably incorrect. I think it contains faces on the inside.

 

Share this post


Link to post
Share on other sites
Posted · Incorrect Slicing

We already fixed this on the chat. It was sketchup that was up to it's old shenanigans again.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!