Jump to content

UM2 firmware v15 under extrusion issue ?


Recommended Posts

Posted · UM2 firmware v15 under extrusion issue ?

Hi there,


I have been doing good quality prints on my Ultimaker 2 from the beginning, (I have it since about four months).

But since a while I started to have under extrusion on most of my print and that was append with any filaments I have (all my filaments are from from ultimaker)

Also I was using the same settings of before, when my print was good.


I tried everything I can to fix it, changing the temperature of the nozzle, the bed and many settings.

I made a lot of atomic method to clean the nozzle, I dismounted the nozzle to checked the teflon.


I also tried the alternative feeder from Robert and printed a bowden hook to try to improve the flow.




In the same idea I removed the spool and unwound the filament to reduce the tension, after I read that here :



All of theses things wasn’t really a success and the under extrusion was stil there !

I was wondering what can be changed on my printer, and after one week of testing I remember I did a firmware update (15.02.1)


Then I Downgraded to the firmware version 14.12.1 and magical! Since I did the downgrade I did not have anymore obvious under extrusion.

Is someone know or/and have the same issue ?






  • Link to post
    Share on other sites

    Posted · UM2 firmware v15 under extrusion issue ?

    For the 99% flow bug, I reported that one five months ago but apparently it has not been fixed yet.



    I did another test to check if it still is there, and yes it is:

    2015 03 15 5400

    I believe this bug can potentially cause a lot of unnecessary support-tickets, so it would be good if Ultimaker would fix it at some point.

    Regarding under extrusion and the V15 of the firmware, this in an interesting one.

    Lately, I also observed slight underextrusion which appears be a software issue rather than anything mechanical.

    I will do some more printing and roll back to an older version to test this on my machine too.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 9 replies
    • Create New...