Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
umdpru

CURA 15.02.1Bed Temperature Settings are Wrong in G-Code

Recommended Posts

I use Cura mostly in ultigcode mode but Daid added a feature recently where it heats the bed *most* of the way to full temp before heating the nozzle. Then he heats the bed and the nozzle the remaining amount. So maybe this is now implemented in gcode also.

Is there a second M190 later on in the gcode? Or a M140? M190 is "set temp and wait until it gets there". M140 is "set temp but don't wait".

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 3 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!