Jump to content
Ultimaker Community of 3D Printing Experts

heated bed


Ed
 Share

Recommended Posts

Hallo,

Ik heb een Ultimaker Original gekocht met een heated bed set. Alles in elkaar gezet en via Cura alles geinstalleerd en gecheckt. Dit is nu 3 dagen geleden en ik heb al wat objecten kunnen maken. Maar alleen via mijn laptop. Via de SD cart lukt me niet want dan krijg ik steeds de melding "error mintemp".

Zoals gezegt, via mijn laptop werkt het prima. Ook met het heated bed. Vanavond kreeg ik helaas ineens een probleem hiermee. Zodra ik mijn printer aanzet gaat het bed gelijk verwarmen en de temperatuur blijft gewoon oplopen. Tot over de 100 gr.

Heeft iemand een idee wat ik hieraan kan doen ?

  • Link to post
    Share on other sites

    Als eerste zou je alle stekkers op de printplaat goed controleren, of deze goed aangesloten zijn, ook die aan de heated bed.

    als 2e kan je proberen de Ulticontroller af te koppelen, en alleen weer via USB te printen

    (ik weet niet of het ontkoppelen van de Ulticontroller mogelijk is met de nieuwere Ultimakers !)

  • Link to post
    Share on other sites

    Guest
    This topic is now closed to further replies.
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...