Jump to content
Ultimaker Community of 3D Printing Experts
simon2306

UM2 Only extruder fan running - Help

Recommended Posts

Hi Guys,

Hope you can help me. I have an ultimaker 2 which from the start had a problem - it only turns on the extruder fan - nothing else - no lights - no screen . no nothing.

Anybody who have any ideas on what is wrong with this machine?

Ive been handeling a lot of UM2's but ive never seen something like this. Could it be the small black fuses on the board or what do you think?

Thank you for your help.

Share this post


Link to post
Share on other sites

Hi Simon,

have you tried various PSU's to see if that makes a difference?

Have you checked if all cables are still inserted?

If only the back fan works, there is a fair chance your electronics are broken.

It only requires 5V.

For further assistance I would suggest to reach out to your point of sales, or our technical support team!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!