Jump to content
Ultimaker Community of 3D Printing Experts
peetersm

Bug - Thread Navigation & Activity not working - UM Forum

Recommended Posts

Forum Bug

-from topics page "last" link does not take you to the last page or post in thread.

-on topics page "replied by" does not show recent posts in order, not sure what info it is showing.

here's a video of this happening (WIN7, chrome)

 

I figured with all the long threads about issues, it might be helpful to post this as a "question" so we can see when it is fixed (by changing to solved), ALSO trying to be very narrow in the scope of issues I will post.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!