Jump to content

luotinen

Dormant
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by luotinen

  1. I'm looking for a used Ultimaker 2+. I would prefer to buy from inside the European Union, but I am also interested in all offers globally. Alternatively Ultimaker 2, which I will later upgrade to 2+. Any tips where to look for except for ebay? What are the main differences between 2 and 2+? Are there any observable differences? How close to a factory built 2+ is the 2 with upgrades? Thanks for your input!
  2. I just assumed it was burning as white smoke kept coming out. Has anyone tried if installing a resistor fixes this issue?
  3. Confirmed the fire hazard exists on two machines: - Ultimaker1 v2 - Ultimaker1 v3 Steps to confirm if this danger influences your machine: 1. Set nozzle temperature 2. Pull out the sensor wire on top of the extruder block to simulate sensor malfunction 3. The machine should safety shutdown and display an error message, if it does not, kill the power and reconnect the sensor wire.
  4. Problem: If the connectors on the extruder become disconnected when the heater is on the nozzle heating will have a thermal runaway. Steps to reproduce: 1. Set nozzle temp 2. Pull out the connector on the top of the extruder block Suggested remedy: If the software detects that the sensor is disconnected, emergency shut down and display error. This happened to us with two printers. One lost the connection while printing (presumably it was already loose after filament change and became disconnected due the printing vibrations) and one lost the connection during a filament change (we did not notice it until white smoke started to appear).
  5. I had serious issues in printing Ultimaker White ABS. First I could not get it to stick and then I would get either delamination, loss of adhesion or blobbing and malformed prints. Here is what I ended up with, which produces acceptable results: - a very thin layer of UHU glue stick directly to the aluminium while the bed is cold - heated aluminium bed at 100 C - printing temperature 235 C - printing speed 50 mm/s - fan on full (default settings for fan) (!) When I did not enable the fan, I will get strong upwards curling of any sharp corners. Using the fan seems to overcome this problem! PS. I also had to go with 40 % infill or I will get severe molewarting (pillowing) of the top surface with gaping open holes and upwards curled edges.
  6. I purchased a PTFE ID2 OD3 tube from ebay and slid it inside the original PTFE tube. The newer feeder rig does not give enough pressure for 1.75 mm filament, so I had to remount the original Delrin plate. Even with the old plate the filament will start slipping at moderate speeds (100 mm/s) and I have to print slowly (50 mm/s). What kind of speeds are you other 1.75 mm users getting? Are there any extruders or feeders that are more suitable for small diameter filament? Is there a dual hobbed bolt arrangement? (it would grip both sides)
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!