Jump to content
Ultimaker Community of 3D Printing Experts

darkdvd

Ambassador
  • Content Count

    3,320
  • Joined

  • Last visited

  • Days Won

    48

Everything posted by darkdvd

  1. Bonjour, essaye de parcourir ces topics : https://www.google.com/search?biw=1649&bih=1238&ei=Kv2aX5bfOKeNlwS6zK6QCg&q=site%3Acommunity.ultimaker.com+lit+chauffant+%40electromu&oq=site%3Acommunity.ultimaker.com+lit+chauffant+%40electromu&gs_lcp=CgZwc3ktYWIQAzoHCAAQRxCwA1CxPliGTmDtT2gBcAB4AIABgwGIAZQGkgEEMTIuMZgBAKABAaoBB2d3cy13aXrIAQjAAQE&sclient=psy-ab&ved=0ahUKEwiWnKGMq9rsAhWnxoUKHTqmC6I4ChDh1QMIDQ&uact=5
  2. Oui, c'est ça : le contrôle se fait sur CURA MAIS en fonction de la valeur de référence sur la machine (consigne). J'expliquerais plutôt les choses de la manières suivante afin que ce soit plus clair : Si tu as un profil matériau sur ton UM2 dont la valeur pour les ventilos est fixée à 100 % comme pour du PLA de base il va se passer la chose suivante : si dans CURA tu définis la valeur pour les ventilos à 90 %, tu auras sur ton UM2 90% de 100% donc 90%. Par contre, si la valeur côté UM2 est fixée à 50 %, si tu mets 50 % côté CURA, tu auras effectivement 25 % sur la machine : 50 % de 5
  3. Sur une UM2+ la valeur des ventilos est sur la machine, non ?
  4. Non, enfin pas en cochant une case dans CURA 😁 Par contre, tu peux peut-être essayer d'utiliser le paramétrage "par modèle" en insérant un autre objet sur lequel tu changes la valeur de remplissage...
  5. méthode atomic pour commencer. Ensuite inspection de la buse, du bowden et du feeder
  6. J'en doute. Je suis obligé de contrôler les axes environ tous les deux mois sur mes UM. Régulièrement, je reprend la tension des courroies moteurs. De temps en temps je dois reprendre la tension des courroies de X ou Y. Deux fois au moins du chaque machine j'ai repris le parallélisme des axes. C'est ce que préconise Ultimaker et ta machine ne va pas y échapper. cf. https://support.ultimaker.com/hc/en-us/articles/360011905019-Hardware-maintenance-on-the-Ultimaker-2- Un jeu, même infime, provoque ce qui apparaît sur ton impression. Jeu des axes côté courroies : il faut
  7. A vu de nez, je dirais comme en Belgique... quoi qu'en bon français, on a toujours une guerre de retard....
  8. Tiens nous au courant @Ixxs hein ! (pas comme ceux qui viennent poser des questions à qui l'on répond mais qui ne reviennent jamais nous dire le résultat : ça fait pas avancer le Schmilblick)
  9. Il manque le bloc de chauffe pour que la tête soit assemblée et justement, c'est quand il y a contact entre le bloc et l'isolateur que le ressort entre en action pour "forcer" ce contact... mais ça, c'était avant. Le problème c'est que ce ressort a tendance à être trop lâche et du coup, pendant l'impression, il permet un trop grand jeu du bloc qui monte et qui descend dans le radiateur, au mieux, et au pire, lors de rétractions et si le coupleur est usé, le coupleur va venir le comprimer et du même coup générer un gap entre le bloc et le coupleur et Sur les UM2+, il a été remplac
  10. Le coupleur est mort.
  11. C'est un problème mécanique / Ce n'est pas un problème de chevauchement ou autre paramètre du slicer
  12. Bloc Olsson alors...
  13. C'est une UM2 d'origine !?!?!? L'arrivée du bloc Olsson sur les UM2 c'est un peu comme quand les hommes des cavernes ont découvert le feu... Si tu as du jeu de la mort dans les axes X/Y de la tête : kit complet. Sinon, kit Olsson solo
  14. Update ! J'ai téléchargé ta vidéo zipée et je confirme : c'est un problème de sous extrusion. Mon pronostique : coupleur Note : quand je vois l'espace entre l'isolateur et le radiateur, je me demande si le ressort qui est sensé appuyer sur le coupleur fait bien son travail. Si c'est un ressort, il faut impérativement le remplacer par une pièce rigide sinon "PAF" !
  15. Comme dit l'ami @Nano-nc, si tu as ton imprimante depuis longtemps, ou si tu as passé beaucoup de filament, il est sans doute temps de le changer, le coupleur. A défaut d'être cramé il est peut-être déformé. Coupleur neuf > usé > mort (autopsie en dessous) Buse usée (déformée en sortie) Tu prends ton téléphone, tu fais une photo en zoomant et tu admire le résultat en comparant avec une buse neuve : Ceci est une buse neuve de 0.4 Bowden usé : en réalité, le plus commun c'est l'usure aux extrémités du bowden. Au pire, tu coupes 5 mm aux deux bouts et tu refais un chanf
  16. Coupleur en Teflon Buse usée (déformée en sortie) Bowden usé Mauvaise température au niveau du lit chauffant Plateau pollué (colle, graisse, doigts, etc... = lavage au produit vaisselle et séchage et essuyage avec un chiffon en microfibres (dans le placard, sous l'évier))
  17. Essaye de repartir sur un profil PLA par défaut. Utilises des couches de 0.2 mm Mets les vitesses à 40 mm/s partout Place l'alignement du Z-seam sur "sharpest corner" (je ne connais pas l'équivalent en français....) Décoche si elle est cochée la case qui permet de faire le remplissage avant les murs Essaye avec ma version de ton STL....
  18. La rétraction est un tantinet plus difficile à gérer avec des tailles de buses plus grande mais ce n'est pas forcément le problème ici. Si je reprends au début, tu souhaites que le Z-seam soit devant à l'extrémité de l'étrier et tu as du coup spécifié la position de l'alignement : ça, ça ne marche jamais ou alors de manière complètement aléatoire. Ce qui fonctionne le mieux, c'est le "Sharpest Corner" mais à condition d'avoir un modèle qui s'y prête : il faut une arrête vive sur le modèle ce qui est le cas sur le tien mais uniquement à partir d'une certaine hauteur sur la partie arrière
  19. Tu as spécifié combien de murs pour la pièce dans CURA ?
  20. Tu peux partager ton STL ? Il y a un truc que je ne comprends pas...
  21. A priori, le réglage par défaut est hérité de la valeur largeur de ligne et les valeurs sont toutes les mêmes ... sauf pour une buse de 0.6 ou la largeur est de 0.525 pour toutes les valeurs "Wall Line Width" à l'exception de la valeur "Inner Wall(s) Line Width" qui, pour une raison que j'ignore, est fixée à 0.45, étrangement.
×
×
  • Create New...