Jump to content
Ultimaker Community of 3D Printing Experts

electromu

Expert
  • Content Count

    1,227
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by electromu

  1. Salut, Avant d'incriminer de façon sure la carte mère ou le bloc alim il faut s'assurer que le connecteur d'alimentation est bien enfiché. il y'à un système de verrouillage qui semble parfois verrouillé mais qui peux ne pas l'être entièrement. Si ce n'est pas ça il faut regarder la led bleu du bloc alim pour voir si elle aussi vacille lors de la coupure.
  2. j'ai mal compris l’énoncé de départ...
  3. préférence--> général --> décocher abaisser automatiquement les modèles sur le plateau, ça permet de choisir de décoller l'objet du plateau que l'on mette des supports ou non
  4. Salut, Je confirme. Sketchup c’est pas l’idéal pour faire des stl. tu as. Design spark mechanical. https://www.rs-online.com/designspark/our-software-fr qui est bien meilleur et qui utilises les mêmes principes simple de dessin que sketchup.
  5. salut, Voici le schéma de la modif. couper la broche 3 (avec une pointe fine de cutter) et la dessouder enlever le transistor et le court-circuiter relier R109 à la borne de C32 qui est une masse
  6. salut, Clic molette ça marche.
  7. Salut. non ce n’est pas ça. J’essaie de te faire la correction demain.
  8. l'idée c'est d'enlever U7 (ou au moins couper la 3ème broche) enlever et court-circuiter T3 et enfin mettre à la masse R109
  9. Salut, Peut être le composant qui interface les cavalier et le microcontrôleur qui pose pb. (U7 NE555) Dans ce cas là une modif de firmware ne sera pas suffisante car ce composant coupe aussi l'alimentation de la buse et des moteurs... l'idéal si tu veux supprimer cette protection inutile c'est de faire une modif hardware. Je peux te donner la procédure si tu es suffisamment bien équipé pour modifier la carte.
  10. j'ai édité mon précédent post. ça ne sert à rien de faire varier les valeurs car le firmware n'en prend pas compte pour la calibration. Par contre si ça monte trop haut pour la première mise en chauffe il est possible de préchauffer la buse juste en dessous de la valeur de test pour que la première montée en t° ne soit pas trop rapide.
  11. et si ça te fait encore le soucis tu modifies d'abord manuellement les valeurs de pid (il faut les descendre d'au moins 20%) et tu recommence le test automatique. non idée à la con ^^ sur mon UM2+ je suis à 12.7 1 40 (P I D) pour la buse et 80 16 102 pour le plateau
  12. de ce que je vois la dernière version semble être la 19.03.1 https://github.com/TinkerGnome/Ultimaker2Marlin/releases/tag/V19.03.1
  13. Salut, Et si tu essayais Tinker et que le réglage du pid de ce firmware fonctionnait bien du premier coup ? ^^
  14. https://fr.aliexpress.com/item/32811938156.html?spm=a2g0o.productlist.0.0.e6644e75en05x9&algo_pvid=50aec258-2057-4332-b86e-118299f3b016&algo_expid=50aec258-2057-4332-b86e-118299f3b016-3&btsid=0b0a22a415880212252583471e0607&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_ cms taille 805
  15. Si c'est la carte mère il restera le moyen de recompiler un firmware pour utiliser temp2 au lieu de temp 3
  16. bah en fait y'a pas d'étalonnage. la sonde varie en résistance et c'est lu par le driver de sonde de la carte mère. si tu enlevè la sonde il devrait t'indiquer un defaut. si tu la court-circuite ça doit t'afficher 0° (après redémarrage) tu peux aussi tester en permutant temp1 et temp3 (la buse et le bed) pour voir si ton problème se déplace
  17. Salut, Étonnant comme réaction de la sonde... si tu débranche la sonde de la carte mère ça t'affiche quelle valeur ?
  18. Salut, dispo ici https://www.trideus.be/en/feeder-ring-1279.html ou ici en paquet de 5 si tu prévois d'en perdre à nouveau 🙂 https://fbrc8.com/products/feeder-ring
  19. Hi U6 is the 5V regulator. If you can change it take advantage to change also D16
  20. Salut, Juste parce que c'est déjà arrivé à d'autres: - est tu certain d'avoir bien connecté le connecteur d'alimentation. c'est un connecteur qui se verrouille avec une bague qui coulisse. sauf si c'est une UM bien sur
  21. Salut, Voici la version que j'imprime. C'est basé sur le modèle PRUSA rc3 et j'ai modifié pour la fixation d'un élastique 3M avec des clips à pressions. J'imprime en filament Colorfabb HT ce qui permet de faire une pièce que l'on peux passer dans l'eau bouillante. J'ai fais des test avec l'élastique il tient bien à la chaleur aussi. j'arrive à en sortir 10 par jour. j'ai des demandes dans mon village pharmacie centre d'analyse infirmière...
  22. Salut, ça se produit quand tu as de la matière qui s'agglutine sur la buse. Comme ça reste longtemps ça brûle et quand il y'en as trop ça fait un petit pâté qui se détache. plusieurs causes possibles - sur-extrusion - buse qui racle le print durant les déplacements - mauvais paramètres de rétractation. essaye d'abord en diminuant un peu le flow. active le z-hop sur les rétractations
  23. 6 visières de prévues pour la pharmacie de mon village. J'ai pris le fichier Prusa que j'ai un peu modifié. Je vous ferai le topo demain avec les photos. J'ai aussi une super piste pour les élastiques j'aurais les cotations lundi j’espère.
  24. Salut Michel, tu t'y est pris de quelle manière pour contacter l’hôpital ? J'ai vu avec un médecin et la pharmacie de mon patelin ils vont m'appeler s'il trouve des gens intéressé.
×
×
  • Create New...