Jump to content
Ultimaker Community of 3D Printing Experts

3dnerd

Member
  • Content Count

    193
  • Joined

  • Last visited

Community Reputation

6 Neutral

Personal Information

  • Country
    DE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I use Cura 4.8.0 and have a small part placed on the builtplate. Now I want to scroll closer to the part. If I use CTRL and Plus (on keypad) then it zooms in a huge step. The same happens if I use the mouse wheel. The following screenshots show one single scroll step: If I rotate or pan the movement is much smoother compared to zooming. Is there any way to make the zoom happen in more finer steps? Thanks...
  2. Hi, I use Cura 4.8.0 on my Windows 10 machine. I have a small part to print. I used the draft settings, changed 'wall line count' from 2 to 3, changed infill from 20% to 40%. If I slice I get a small gaps in the top layer of the lower part, see image: If I set wall count back to 2 then the gap disappears: How to get rid of the gap if 'wall line count' is set to 3? The *.3mf file is attached. Thanks for any help... CuraSmallGapInTopLayer.3mf
  3. Hi, @nallath: what does that mean now? Can we expect a better performance under OSX High Sierra in a reasonable amount of time? Or should we switch to Windows?
  4. Hi guys, great work here - please keep going on. Thanks a lot...
  5. @nallath: Thanks for reply, but what is the solution now? When there will be a fast Cura also for iMacs? @ahoeben: Thanks for reply, In a future version of Cura, this oddity must be detected and worked around. I agree! So I'm singing '...all we can do is sit and wait...' Thanks god I have also Simpilfy3D installed - and this is incredibly fast!
  6. Hello, today I updated to Cura 4.0.0 on my Mac OSX High Sierra V10.13.6, 2.8 GHz Intel Core i7 (2011), 16GB RAM. But Cura4.0.0 is incredibly slow. I cannot work with it. I made a video where you can see how lazy Cura 4.0.0 acts on scrollbars, or 3D view changes, rotation of 3D objects: Video of lazy Cura4.0.0 Why is cura so slow??? I cannot use it this way! Thanks fpr any help...
  7. HI, my rotation wheel is printed by myself using transparent PLA. So the whole wheel turned into green - that cannot come from filament inside. The color really turned into green. My daughter was with me and asked me why it turns into green. So the green color was really there!
  8. Hi, der UM2 ist mittendrin stehengeblieben dann wurde die LED grün. Eine Meldung gab es nicht. Und nein ich habe keine Tinker-Firmware aufgespielt. Es ist die ganz 'nomale' UM2 Firmware.
  9. Hallo, ich habe heute etwas mit meinem Ultimaker 2 gerdruckt. Die gcode-Datei habe ich mit Simplify3D erstellt. Nach ca. 75% hört der Drucker aufeinmal auf zu drucken. Die LED des Drehrades verändert sich von hellblau auf grün. Bisher habe ich viele Ibjekte (ebenfalls mit Simplify3D) ohne Probleme gedruckt. - Was bedeutet die Farbe grün? - Gibt es noch weitere Farben - wenn ja was bedeuten diese? Danke...
  10. Hi, today I printed something on my Ultimaker 2. I created a gcode file using Simpolify 3D. After around 75 percent the Ultimaker stops and then the LED of the rotation wheel turned from light blue into green. In the past I printed several objects (also created with Simplify 3D) without any problems. - Can someone tell me what this green color means? - Are there other colors showing up - if yes what is the meaning of the other colors? Thanks a lot!
  11. @Dim3nsioneer: thanks, I know about the other thread but it does not answer my questions. Could you tell me why TweakAtZ starts layer counting from 0 and not from 1 as Cura is doing? E.g. if I want to change the 50th layer using TweakAtZ then I have to enter 49 in the TweakAtZ plugin!?! This is very confusing to the user - or not? Or do I something wrong here? Further problem with TweakAtZ 5.1 is that I can enter layer 60 even if I only have 50 layers in my design!?! And again my question will it get fixed that I can also change the very first layer using TweakAtZ plugin? Thanks...
  12. Hi, today first time I used TweakAtZ (V5.1) to increase print temperature for the first layer, but it seams not to work :-(. 1st question is: in Cura the first layer has the No. 1, but in the G-Code of Cura 2.3.1 the first Layer has No. 0. So I don't know what layer No. I have to choose in TweakAtZ to tweak the first layer of my print (where the brim is). 2nd question: If I change e.g. the temperature settings in the TweakAtZ plugin that Cura is slicing again in the background. But if I view the G-gode I cannot find any command the changes the temperature for the first layer. I tried both n
  13. Dear all, I want to make all speed settings available in the right sidebar. But if I activate all settings then in the sidebar appears a text: 1 hidden setting uses a custom value as you can see here: What does that mean? Why I cannot show all speed settings in the sidebar? My Cura is version 15.09.90 Thanks...
×
×
  • Create New...