Jump to content
Ultimaker Community of 3D Printing Experts

Jlarson

Dormant
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by Jlarson

  1. I updated firmware this morning on UM2= and UM2+Ext. The UM2+ extended crashed into nozzle after upgrade. I calibrated table and problem went away. I started UM2+ and crashed into nozzle, also. I calibrated table and keeps crashing. The heater core on my 2+ext is out and have ordered a new one, but now my 2+ is down, also. NEED FIX to FIRMWARE ASAP!!! Thank you, James
  2. When is the .06 nozzle going to be available for the UM3? Use almost extensively on 2+ and 2+EX and they work great. I can run down to .04 layer up to .1 easily with awesome quality. Love to do the same with UM3. I have ran .08 on UM3 but quality in prints has suffered a bit, although the support runs excellent with .08 nozzle.
  3. Is there a way to turn off the 2nd extruder and only print in single material mode with the UM3? The PLV gets hot, and plugs up. I have unselected the "enable support" box but still gets hot. Need to purge or atomic purge the nozzle before I use it every time. Many prints don't require support so it would be nice to just make sure its off.
  4. What is the PVA minimum clearance for assemblies on UM3 when designing assemblies? I am adding holes into the assembly for water access to help facilitate support removal but after a few tries have had little success on movement after print is complete. (Last try was at .010") I currently run a Stratasys polyjet that can go down to .006" (.15mm) from wall to wall or .012" (.3mm) on diameter. Run almost exclusively at .06 layer resolution - high quality.
  5. Have the CAD files been released for the UM3? Specifically looking for nozzle assembly. Thanks, James
  6. The UM2's are not physically connected to computer. I save to SD card for them. Cura does have all three machines loaded into "machines" and I select whichever one I am using. The UM 3 is connected via LAN / network but still asks "allow user" on machine every time I try to print. Evidently, the connection access is getting lost. (Have not shut machine off since it has started running jobs.) Does a great job of printing! I remote in to my computer a lot and would like to start the UM3 when I am not physically on site. I leave machine cleaned and ready to start before I leave for the day. Is
  7. I currently have 3 UM's (2 - UM2+'s and the 1- UM3) running thru CURA. The 2+'s run on the SD card and the 3 is hooked up thru LAN. I switch settings depending on the machine I am using. I am the only one with access to my machines and they are clear. I remote into my system, build / slice the job or part and send to the machine. I have cameras within my office to verify everything is good to go and would really like to turn the "access" request off or ON permanently. Seems like this should be a simple code switch. Would be great if I could select the access form the computer sending it. Doe
  8. I have purchased the Ultimaker 3 and really like the network capability. I would like to be able to remote start the machine without being next to machine. I can dump program from Cura, but when I select the UM3 it asks me to allow access to the machine. Is there anyway to turn this off so I can print directly to the machine without an "allow" to be pressed on machine first? I can see the machine in the camera and know it is clear. I setup the machine before I leave for the day (along with other machines) and would like to remote start when jobs come in last afternoon or after hours. I can rem
  9. THANKS! Asked about resuming a failed print and was told not possible. Downloaded .hex file for my um2ex... stupid question, how does it run? Is it a plug in? got it.... nevermind
  10. THANKS! Asked about resuming a failed print and was told not possible. Downloaded .hex file for my um2ex... stupid question, how does it run? Is it a plug in?
  11. Thanks, I will be upgrading my 2EX to the 2+ kit shortly and purchasing another 2+ printer. Is the tinkergnome a free download? Haven't gotten into this yet. Be nice to see code.
  12. fbrc8... Joseph and Erin have been helping me.
  13. Spoke with UM support and they said the UM2 EX is not compatible with a 35W heater. They did say it is exact same size but programming does not work. What are your thoughts?
  14. Actually running a custom cooling block. (I printed) not touching olsson block. I did reduce fan speed to 50% and it is working. Yes, older UM2 ex (not a plus). Watched part print in "tune" screen and could see temp drop with ramp up with fan speed increase. reduced fan speed with each ramp up and the heater can "keep up" to programmed temp. Looking to upgrade to the 35W heater. Thanks for the reply!
  15. Actually think that may the problem. Think they sent the 25W version. I reduced my fan speed to 50% AND watched the temps in "tune" screen to verify what the temp was doing. As Fan speed kicked up in program, the temp fell. I reduced fan speed each time it "ramped" up and temps would return to normal (Programmed). So far so good, print quality is looking pretty good but seems I'll just have to replace with high wattage or reduce fan speed with higher temp materials. How much is higher wattage heater?
  16. I have UM2 Extended, running Firmware 15.04.3ex and getting heater error. Looks like it happens about same time (3rd or 4th layer into print) Shuts down with error. Support sent me a new heater but nothing. I did manage to print a robot as I have been trying to figure out what is going on and did not want to start my part unless thing is working. I am running Ollson block and custom printed fan shroud but have switch back and forth between original and printed fan shroud and does not matter. (errors on both) Stuck! Any ideas? Running material colorFabb XT (grey) using below: [material] name=
  17. Has anyone complete for UM2 Extended? If so, how many segments?
×
×
  • Create New...