Jump to content

Shiren1981

Dormant
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Shiren1981

  • Birthday 01/28/1981

Personal Information

  • Field of Work
    (Product) design
  • Country
    NL
  • 3D printer
    Ultimaker 2
  1. Well ABS allways has better detail then PLA becuase of the melting temp and yes speed and temp makes a diff in your print i mostly print arround 25 mm/s 35 mm/s globale print speed and when i print pet-g on a temp of 205 or it starts bubbling best thing 2 do is try finding the right settings and not only speed and temp but also extusion and retraction
  2. ok dank uHoe zit die set-up van jou in elkaar want das dan de volgende optie. Of toch ff wachten tot hij klaar is met zijn set-up?
  3. try reasing your bed temp and flow for what i can see you have under extrusion but thats what i thingk ps did you check if your bed is lvled thats mostly my problem that my first layer is 2 high so doenst sick well
  4. its mostly under extrusion what i see so if you go slower you get the right amount of matirial if you go faster you dont so try get more matirial flow see what that does for you
  5. is your UM 3 lvled right if its 2 high it wil not stick even whit pla abs doesnt stick at all atleast whit the um 2 dont know about the um 3 dont have him
  6. hallo allemaal ik wil met dual extrusion gaan werken maar ik weet niet waar ik moet beginnen ik zie veel dingen er over maar nergens vind ik hoe heb wel al de braked voor de 2 de extruder maar verder ben ik nog niet gekomen gegroet shiren1981
  7. ik heb sins kort ben ik hips aan het proberen maar ikheb het probleem dat het niet goed aan het bed blijft zitten wat kan ik hier aan doen heb een UM2 met olssen block
  8. ok fijn om te horen ben nu met pet bezig en mijn feeder slaat over ik krijg niks goed er uit ik denk dat ik maar eens met de mensen van de winkel er over ga hebben Heel veel ervaring heb ik nog niet. Maar toen ik overschakelde van PLA naar HIPS heb ik mijn feeder moeten afstellen. Het wiel greep zich steeds vast in het zachtere HIPS. Nu heb ik geen problemen meer hiermee. Als je werkt met een UM2= naast de Bowden tube zit bovenaan de feeder een vijsje ingewerkt. Hoe meer je naar links schoeft hoe groter je eigenlijk de doorstroommogelijkheid maakt, hoe minder hard de feeder op het filament drukt ... Of misschien staat je feeder te los: gewoon bijregelen door naar rechts te schroeven. ik heb een robox gehad voor mijn UM2 das wel een groot verschil .maar heb net contact met gehad met de winkel waar ik hem gekocht heb en die heeft me een actomic clean laten doen en heb de kop ff los gedraaid en weer vast en de slang voor filement weer op nieuw er in gezet tot nu toe geen probleem hoop dat het goed blijft gaan
  9. ok fijn om te horen ben nu met pet bezig en mijn feeder slaat over ik krijg niks goed er uit ik denk dat ik maar eens met de mensen van de winkel er over ga hebben
  10. hallo ik heb jou probleem ook ik heb alleen de van speed lager gezet dat lost ook veel op als je het probleem nog eens krijgt
  11. Ok i found my own answer whit the black magic option selected you always need 2 have your fill density 0 % or it will not work argh i h8 my self for not trying that at 1's
  12. srry bit new two this how do i show you the model
  13. hello all im trying two print a single walled vase but cura doesn't wanne put it two a single wall print plzz help ?
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!