Jump to content
Ultimaker Community of 3D Printing Experts

TrollingFlies

Member
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have a HE3D printer with a dual extruder, and a single nozzle. So, I believe the post processing will work for my printer. What I don't understand is how to use the post processing. What are the steps from having the model in Cura to printing. Any help would be great. Thanks.
  2. Hi, I see in the what's new of Cura 4.5 there is now material mixing.... "Material mixing. A new post-processing script can be used to mix materials if you have a mixing nozzle. Mix materials of different colors in order to print in a different color than either of your currently loaded materials. Contributed by Hrybmo." I don't understand how the post processing script works so that I can mix two materials. I have an printer that has a single heating block and nozzle, so I should be able to do this correct? Can anyone help me understand how to mix to
  3. Hi, Has anyone else had any issues with the Monoprice Select mini V3's auto-leveling feature not working. I run the auto-level, and it runs, but doesn't go out to the corners. The sensor is well within the printable area. After running the auto-level, I try printing a box with a very wide shirt so that it covers a large portion of the printable area. In some areas, it seems like the print head is too close, others. too far and yet others just right. Is there something wrong with the software? Am I doing something wrong? Any help would be greatly appreciated. Tha
  4. dwardio, Sorry, I was able to eventually open Cura and that allowed me to do step 2. HOWEVER, after doing all the things I said, I still have troubles opening Cura. Sometimes it will open when I right click on the icon and choose Run as Admin. Sometimes right clicking on the icon and selecting "troubleshoot compatibility" and letting that run willl then open Cura. Sometimes it will open after running a "dxdiag" report. Regardless, I struggle to open Cura every day. I don't know if this will help, but please let me know if there is anything else I can do.
  5. Johnse, Thank you for the info. I'm new to the 3D printing world so would like to ask. Should this machine capable of printing PETG? Thanks in advance. Chip
  6. This is the response from monoprice customer support. "The Mini pro does not have an all metal hot end as it uses a PTFE tube to feed in the throat" Chip
  7. Johnse, Thanks for the reply. I was on customer support this morning and they told me I couldn't print using PETG because it required one. That's strange. I'll have to try contacting them again.
  8. Hi, I have a Monoprice select mini V3 that I would like to be able to print using PETG. However, I am told that I need an all metal hot end and the printer I have does not have this. Is there an aftermarket all metal hot end that will fit on my Monoprice select? If someone knows of one, can you point me in the right direction? Any help would be greatly appreciated. Thanks Chip
  9. Hi Everyone, I just spent a long time in a chat with https://ultimakernasupport.zendesk.com/hc/en-us# and thus far, seem to have a fix. 1-Close Cura if you have it open 2-uncheck the "Send (Anonymous) print information, in the general setting in Cura settings. (See attached) 3-go to... this PC/Windows (C:)/Users/<usernamer>/Appdata/Local and delete the Cura folder 4-go to... this PC/Windows (C:)/Users/<usernamer>/Appdata/Roaming and delete the Cura folder **You will have to reconfig your printer 5-Make sure that you are opening the program as an
  10. Hi Everyone, I just spent a long time in a chat with https://ultimakernasupport.zendesk.com/hc/en-us# and thus far, seem to have a fix. 1-Close Cura if you have it open 2-uncheck the "Send (Anonymous) print information, in the general setting in Cura settings. (See attached) 3-go to... this PC/Windows (C:)/Users/<usernamer>/Appdata/Local and delete the Cura folder 4-go to... this PC/Windows (C:)/Users/<usernamer>/Appdata/Roaming and delete the Cura folder **You will have to reconfig your printer 5-Make sure that you are opening the program as an
  11. There are several threads like this one. Are you trying to run it as an admin? Sometimes I run a dxdiag report, save the file and Cura 4.2 will open. Other times not. I'm trying to find the time to contact tech support for more help, but can't find the time right now. Chip
  12. Hi, The sensor on my printer is acting up and I struggle to get a print started. I would purchase one, but gigdigit and monoprice don't have any available. Would anyone happen to have one that they are willing to sell? I'd greatly appreciate it. Thanks Chip
  13. Thanks for the info, however, I don't have a Win 8.1 compatibility listed. How did you get that option? Thank you. Chip
  14. OK. Total newbie issue. I have a monoprice select mini v3. When I'm loading filament, it is extruded while I am pushing it by hand (I am not over forcing it). When my print starts, not filament is extruded. After a little while, the filament binds up on the coupler on top of the heat sink and can not extrude or be pulled backwards. In fact, I total ruined a coupler because of this. Has anyone had a problem like this and if so what am I doing wrong. PLEASE HELP. Thank you. Chip
  15. Same here. I was on a chat with https://ultimakernasupport.zendesk.com/hc/en-us# and they had me run a dxdiag report. Sometimes cura will run after I run this report, but not always. I have the best luck right clicking on the icon and choose more/run as administrator. Even though run as administrator is checked in the properties. But this is far from a fix. On Monday I am going to open another chat with them to see if there is anything else they can do to help. Hope what I have stated helps open cura for you. I, myself am a newbie. I have only had my printer for a week now.
×
×
  • Create New...