Jump to content
Ultimaker Community of 3D Printing Experts
Nishant

X motor, Ymotor and z motor are not working!!

Recommended Posts

recently bought ultimaker original+ and assembled it, as per the online guide of it. now when we started the ultimaker to see its working, the motors are not functioning calibration is also not done yet. tried switching the plugs and all available methods on internet to see how will it work, but nothing happened and because of motors are not working head doesnt move nor i can check anything further, the bed gets heated and the nozel also heats up and melts the filament. so if you can help me with the working of motors it would b great. if you want i can send you the pictures of the connections and assembled ultimaker.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 22 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!