Jump to content
Lez

Rapport Vitesse/Extrusion

Recommended Posts

Posted · Rapport Vitesse/Extrusion

Bonjour,

Toujours dans l'esprit d'améliorer mon UM et surtout d'avoir une bonne qualité d'impression, je rencontre quelques soucis.

J'avais des défauts sur la finition, qui ont été réglé par la mise en tension de la courroie liée au moteur X.

J'arrive donc à imprimer des pièces correctement mais à une vitesse très réduite.

J'imprime à 20mm/s à 75% de la vitesse (doc environ 15mm/s) ce qui est vachement lent non ?!

Si jamais j'augmente cette vitesse, je me retrouve avec une sous extrusion. J'ai l'impression que mon feeder n'arrive pas à fournir assez de matière au dessus de 15mm/s. Le filament se rogne et je me retrouve avec une pièce rempli de trous ou non terminée.

Avez-vous une idée?

J'imprime actuellement du Pla à 230°c pour ne pas avoir trop de soucis.

J'ai fait une impression de 7h30 hier sans soucis, mais à 15mm/s....

Merci de votre aide!

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Je viens d'essayer avec de l'abs, j'ai l'impression que le filament est plus robuste.

Par contre, j'ai mis 240°c et la table à 100°c. Résultats : Sous extrusion à 20mm/s et l'abs ne colle pas....

Mon plus gros problème, c'est ce feeder!

J'ai beau chercher, mis à part la friction dans le tube, je ne vois pas....

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

bonjour

A ta place, avant d'imprimer de l'ABS il vaut mieux déjà être au point sur PLA.

Normalement 220° suffit très largement pour le PLA. Les problèmes de sous extrusion ne sont pas toujours a cause du feeder.

- As tu nettoyé ta buse (méthode atomique)?

- Ton téflon est-il bien en place? (une photo...)

- Peux-tu nous donner plus d'infos sur tes paramètres d'impression? cura (épaisseur de couche...) paramètre machine (flow, fan...)

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

C'est bien ce que je me disais.

Pla à la perfection avant de commencer l'Abs. ça, c'est ok

Ma buse est propre, oui.

mais je pense en effet que mon teflon à cramer. (possible?)

Pour les paramètres, j'imprime des couches de 0.2 à 20mm/s à 230°c.

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Le teflon à un rôle d'étanchéïté, rien de +, si?

Mon fil est rogné à mort, je me suis donc dis que c'était le feeder, ou la buse qui bloque l'avance du fil.

Share this post


Link to post
Share on other sites
Posted (edited) · Rapport Vitesse/Extrusion

Oui le téflon a un rôle isolant

mais si il est "cramé" ou mal positionné (légèrement ressorti par exemple) ca peut poser problème. Quelle est la marque de ton filament?

Tu trouveras ici une photo du téflon correctement mis.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Je ne connais pas la marque de mon filament.

Je vais remettre du teflon pour voir, mais je ne pense pas que ça soit la source de mon problème.

Je te tiens au courant, merci =)

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Mon filament Abs fait 3mm, mais mon Pla fait bien 2.85mm

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Oui le téflon a un rôle isolant

mais si il est "cramé" ou mal positionné (légèrement ressorti par exemple) ca peut poser problème. Quelle est la marque de ton filament?

Tu trouveras ici une photo du téflon correctement mis.

 

Je ne trouve pas la photo.... :/

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

La photo:

gallery_341_27_243635.png

Tu as une UM2 ou une UMO?

Combien d'heures d'impressions dessus?

Pour changer le feeder (si UM2) tu peux aller sur mon site j'ai fait un tuto.

En théorie à 230°c pour du PLA tu devrais pouvoir sortir du 7 - 8 mm3/s au minimum donc une vitesse théorique de 100mm/s pour des couches de 0.2mm.

Tu peux également tester ton extrusion avec le test du cylindre

Sinon dès que ton filament est rogné il faut le couper car ça va augmenter la friction dans le tube.

Bien vérifier le diamètre du filament, 3mm ou + tu vas avoir des soucis.

Bien nettoyer la buse avec la méthode atomic.

Vérifier l'état du Teflon et si besoin tu peux le forer un peu. Si tu l'enlève essaie de passer un bout de filament dedans et observe la friction

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Peut-être y-a-t-il un écart entre la température mesurée et la température réelle ?

Je pense à la sonde de température qui pourrait être légèrement sortie de son emplacement...

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

C'est aussi une possibilité en effet.

Dans liens utiles il y a une vidéo pour tester la température

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

J'ai une Ultimaker original +

Elle doit avoir environ 50-60 heures au compteur.

Intéressant le test d'extrusion, je vais le tester. Mais je connais la réponse si je ne change rien^^.

Je l'essayerai demain, mais d'abord je voir l'état de ce teflon. Chiant à changer ou pas?

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Ajoute l'imprimante dans ton profil ce sera plus simple pour la prochaine fois :)

Le teflon c'est sur les Ultimaker 2. Les UMO et UMO+ n'ont pas ce genre de soucis.

Il faudrait peut être vérifier la température comme suggéré par darkdvd, si tu vas dans liens utiles il y a une vidéo qui montre comment évaluer la température.

Enfin dans tout les cas tu devrais pouvoir imprimer plus vite

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Bon j'ai démonté la tête tout à l'heure.

Le petit embout en teflon est un peu déformé sur le haut. (un peu ovale)

Mais la partie en dessous, qui se fixe sur la tige était complétement bouchée.

j'ai donc tout débouché et remplacé l'embout en teflon.

J'en ai profité pour remettre de la bande de teflon sur les filetages des différents assemblage.

Demain je ferai le test de température (d'ailleurs le son de la vidéo m'a fait rire^^)

et puis test d'impression!!!

To be continued

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

J'ai aussi percer avec un foret de 4mm dans le tube fixé sur le bloc en alu.

Le fil ne passaient pas du tout dedans même débouché.

Normal?

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Bon alors,

J'ai imprimé une pièce que j'ai trouvé sur youmagine.

C'est un test avec de multiples formes et autres.

ça me permettra de voir tout les problème à régler.

Voilà ce que ça donne.

20150710_120405.thumb.jpg.d7945d9e60fb52442a17d7366bc2b8f6.jpg

Les murs ne se touchent pas, quelques amélioration à apporter.

Mais je pense que je suis sur la bonne voie. =)

L'extrusion me semble correct, j'ai imprimé à 50m/s à 215c° des couches de 0.2 avec des murs à 1.2

En lisant le visuel pour problème d'impression, je ne vois pas trop ce que je dois modifier pour arriver à la perfection.

Merci de votre aide, car sans vous, je serai en train de balancer mon UM ^^

20150710_120405.thumb.jpg.d7945d9e60fb52442a17d7366bc2b8f6.jpg

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Pour info, j'ai enlever les rétractation. Cela explique les filaments un peu partout..

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

J'ai imprimé une autre pièce

http://www.thingiverse.com/thing:261069/#made

C'est un capuchon d'appareil photo.

La pièce est toute friable, je l'ai décollé et elle s'est séparée en 2 dans l’épaisseur.

J'ai l'impression que la soudure entre les filaments ne se fait pas bien...

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Pour info, j'ai enlever les rétractation. Cela explique les filaments un peu partout..

 

Tu peux faire de la rétraction et ne pas avoir de filaments : il faut jouer avec la température (plus basse) et la vitesse/longueur de rétraction.

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

J'ai imprimé une autre pièce

http://www.thingiverse.com/thing:261069/#made

C'est un capuchon d'appareil photo.

La pièce est toute friable, je l'ai décollé et elle s'est séparée en 2 dans l’épaisseur.

J'ai l'impression que la soudure entre les filaments ne se fait pas bien...

 

Photo ?

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

J'ai imprimé une autre pièce

http://www.thingiverse.com/thing:261069/#made

C'est un capuchon d'appareil photo.

La pièce est toute friable, je l'ai décollé et elle s'est séparée en 2 dans l’épaisseur.

J'ai l'impression que la soudure entre les filaments ne se fait pas bien...

 

Ca veut dire que tu sous extrude, ou que tu imprimes trop froid (a priori c'est plutot du a la sous extrusion)

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Mais pourquoi cette sous extrusion ?

J'ai changé la buse, changer la pièce en teflon, nettoyer le tout, percé à 4mm, le feeder fonctionne.

La température est peut-être la cause... Courant d'air etc..

Je vais faire la même pièce à 220° puis à 230°.

Par contre, j'ai essayé d'imprimé le test d'impression que vous m'avez soumis, mais ça ne marche pas, la table se met à 2 cm de la buse et celle-ci tourne en rond sans extruder.

Share this post


Link to post
Share on other sites
Posted · Rapport Vitesse/Extrusion

Voici la photo du capuchon.

Désolé pour la qualité, je pris la photo avec mon W995

DSC01482.thumb.JPG.5e7e8eb8f638fdca961623c22f45d9d4.JPG

On voit bien les filaments qui se détachent. Limite, je pourrais dérouler la pièce^^

DSC01482.thumb.JPG.5e7e8eb8f638fdca961623c22f45d9d4.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 23 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!