Jump to content
Willtock

Problème de calibrage en hauteur

Recommended Posts

Posted · Problème de calibrage en hauteur

Bonjour à tous!

Novice en impression 3D, je viens tout juste d'acheter et de monter mon Ultimaker Original + (UMO+).

Tout a l'air d'être bien monté, cependant je rencontre 2 problèmes qui m'empêchent de commencer à imprimer :

- 1er problème, déjà rencontré par certains membres je crois : lors du calibrage à l'aide de Cura, aucun des boutons ne fait monter la plaque, tous la font descendre. J'ai essayé de désinstaller/réinstaller plusieurs fois Cura (comme certains ont déjà fait), mais rien n'y fait. Mes tests ont été faits avec la version 15.04

-2ème problème : j'ai tout de même essayé de lancer une impression. Je m'arrange pour que la calibrage "Auto-home" m'indique bien les trois coordonnées à 0 ( X = 0, Y = 0, Z = 0). Mais quand je lance l'impression, la plaque s'abaisse et la buse n'est plus du tout en contact avec la plaque. J'arrête l'impression et remet la plaque en position initiale, et maintenant je vois Z = -35.09 (35,09 mm étant approximativement la distance entre la buse et la plaque quand je lance l'impression). Du coup, bin je ne peux rien imprimer... je pense que c'est un problème d'initialisation, mais je n'arrive pas à le corriger.

Tout le reste a l'air de bien fonctionner.

N'hésitez pas à me demander plus de détails!

Merci d'avance au(x) héros qui me débloquera/ont !!

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Salut,

As tu essayé avec une version plus ancienne? Genre la 14.12 ou autre?

Tes capteurs de fin de course sont ok?

Si le plateau n'est pas calibré c'est normal que tu n'arrive pas imprimer

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Salut,

Si tu fait bouger l'axe Z depuis le menu " prepare--> Move Z" ça monte et ça descends bien ou ça ne fait que descendre ?

Il est normal que le plateau descende au tout début de l'impression. ça dure quelques seconde le temps d'extruder un peu de filament et ça doit remonter ensuite.

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Merci pour vos réponses !

@Didier : - Non, je n'ai essayé qu'avec la 15.04 et la 15.04.2. Je referai le test avec la version que tu mentionnes ce soir.

-Mes capteurs de fin de course sont ok!

@Electromu : oui j'arrive parfaitement à faire bouger l'axe Z avec le controller

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Qu'est que tu entends par : "Je m'arrange pour que la calibrage "Auto-home" m'indique bien les trois coordonnées à 0" ?

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

 

@Electromu : j'ai essayé de calibrer malgré tout la plaque en faisant "Auto home" alors que le logiciel me demande d'appuyer sur "Up" ou "Down" pour calibrer la plaque. Du coup j'ai bien mes trois coordonnées à zéro... jusqu'à ce que je lance une impression. Là, mon Z se décale de 35.09mm

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

N'ayant pas réussi à calibrer avec le logiciel, j'ai essayé l'impression avec la carte SD.

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Et ensuite l'impression se déroule avec ce décalage de 35.09mm donc.

Tu imprimes quoi comme modèle ?

Tu peux nous donner le fichier en format Gcode de la carte SD ?

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Tu peux faire une chtite video ?

tu as essayé avec d'autres modèles ? le décalage est le même à chaque fois ?

parce 35 mm ça semble correspondre à la hauteur du robot bizarrement...

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

XD tu as le sens de l'humour toi :p merci de me détendre dans ces premiers moments de tâtonnement un peu stressants

Sinon, j'ai essayé avec Cura 14.12, 14.09 et 14.07 (pour ce dernier l'UMO+ n'existait pas donc je n'ai pas testé plus bas) mais ça ne marche pas... une autre idée?

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Alors pour répondre à ta question, oui j'ai essayé avec une autre pièce, un dé que j'ai modélisé (1cm cube). Mais la plaque était toujours positionnée au même endroit

Sinon, je suis en train d'importer deux vidéos sur Youtube, une pour le problème du calibrage et une pour le problème d'impression.

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Voilà, les vidéos sont sur YouTube, voici les liens :

 

 

Je paie un coup à boire sur Lille à celui qui me débloque ! :p

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

ouvre ton Gcode avec blocnote ou un autre editeur de texte et supprime la ligne

G1 Z15.0 F9000 ;move the platform down 15mm

tu peux mettre juste un ";" devant pour la passer en commentaire et la désactiver.

on voit bien que le plateau descends de 50mm environ puis remonte de 15 donc c'est que le compteur se perd quelque part dans son compte/décompte.

Share this post


Link to post
Share on other sites
Posted (edited) · Problème de calibrage en hauteur

et un autre test --> toujours dans cette ligne

G1 Z15.0 F9000 ;move the platform down 15mm

diminue la valeur F    cela correspond à la vitesse de descente.  Peut être que c'est trop rapide.  essaye F1000  (= 1000mm/minute)

et modifie aussi la valeur de F à la ligne 27

G0 F9000 X91.708 Y93.425 Z0.300

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Problème de calibrage en hauteur

Ce serait pas simplement sa position 0 qui est fausse?

Comme tu n'arrives pas a calibrer le plateau... pour moi le problème a régler est plutot la

Quand tu fais home sur le controller est ce qu'il enclenche le capteur de fin de course du z (celui du haut).

J'ai lu sur un autre post que Gr5 conseillait de calibrer avec le controller plutot que Cura. Avec le home du Z en ajustant les 3 vis.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Au revisionnage on constate en effet que le ressort à gauche s'écrase un peu quand le plateau touche la buse.

Donc le capteur fin de course en Z est mal réglé ou ne fonctionne pas.

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

En effet je suis quasiment certain que c'est la position 0 qui n'est pas bien enregistrée. Tout se comporte ainsi.

Quand je fais home sur le controller, il enclenche bel et bien le capteur Z (certes celui ci n'est pas parfaitement placé, mais pas de 36mm!

J'ai essayé de calibrer avec la fonction home, mais ça n'arrange rien... Ca n'explique pas un écart aussi grand :/ (et le capteur Z fonctionne, car il est détecté par le logiciel durant le test des capteurs de fin de courses).

Share this post


Link to post
Share on other sites
Posted · Problème de calibrage en hauteur

Have you tried to use pronterface and send the z movement commands to see if it moves, for example 10mm (up or down). You could measure the distance to see if the zsteps are bad or if it just doesn't work. That could mean that the board has problems...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!