Jump to content
UltiMaker Community of 3D Printing Experts

Pièce qui fond ?


LaurentG

Recommended Posts

Posted (edited) · Pièce qui fond ?

Bonjour,

Après quelques semaines d'impression sur mon UMO+, je me suis rendu compte d'une chose étrange, et désagréable.

J'ai une pièce qui fond.

Je ne connais pas le nom exact des pièces, mais en partant d'en bas, passé la buse, il y a l'aluminium heater, le "brass pipe" vissé dessus, et au-dessus, une pièce en plastique kaki.

Hé bien cette pièce fond. Et se liquéfie au-dessus de l'alu heater. Et coule en-dessous, de côté de la buse. Et me pourrit mes impressions que j'arrête donc prématurément pour comprendre ce qui ne va pas.

J'ai vérifié plusieurs fois, tout était bien serré, tout était rentré à fond, un espace entre l'alu heater et le brass pipe, bowden bien au fond. Et maintenant que ma pièce est bien fondue, mon filament liquide fuit par le même endroit. Je n'arrive pas à dire si c'est au-dessus ou en-dessous du "brass pipe" mais je pense que c'est au-dessus, clairement.

Je me demande d'où vient le problème.

Alors maintenant, j'ai tout démonté, mis les pièces métalliques au four à 50° pour pouvoir tout bien nettoyer ensuite.

Mais si je refixe cette pièce kaki, ça va fuir à nouveau par le filetage, l'endroit exact où elle est vissée dans le pavé métallique (et pourtant, vissée vraiment bien à fond...)

Une idée, une suggestion ? Mis à part que je pense que je vais me commander une pièce de rechange parce que vu l'état du filetage de celle-ci, je ne la remonterai plus, ça ne sert à rien.

N'existe-t-il pas la même pièce mais en métal ?

Edited by Guest
  • Link to post
    Share on other sites

    Posted (edited) · Pièce qui fond ?

    C'est le PEEK Isolator

    C'est du polyétheréthercétone     ça tient bien en t° normalement.

    pas possible en métal car le but est d'isoler la chaleur de la buse du reste du circuit d'alimentation en filament.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted (edited) · Pièce qui fond ?

    Mais je t'assure, ça a fondu ^^

    Un moment, sur les pièces que j'imprimais, j'avais de temps en temps des pâtés verdâtres / grisâtres. C'est là que j'ai remarqué que quelque chose n'allait pas. Maintenant, ce machin ne fond plus. Par contre, c'est du PLA qui coule maintenant.

    Je n'ai absolument pas testé à des températures excessives. Je n'ai même pas encore imprimé d'ABS, je ne suis jamais monté au-delà de 120°C, pas une seule fois.

    Donc je me pose quand même la question. Parce que maintenant, entre le "brass pipe" et ce fameux "Peek isolator", j'ai une fuite de PLA. En fait, le PLA a remplacé la matière qui a fondu à l'endroit exact où le brass pipe touche le peek isolator. Du coup, dès que je chauffe, ben ça coule. Tu vois le truc.

    Je pense que je vais changer ces deux pièces et voir ce que ça donne.

    Par contre, pour racheter un brass pipe et un peek isolator, je n'ai pas trouvé mon bonheur.

    Tu saurais peut-être me donner un lien pour les commander en pièces détachées ?

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Pièce qui fond ?

    Je n'ai absolument pas testé à des températures excessives. Je n'ai même pas encore imprimé d'ABS, je ne suis jamais monté au-delà de 120°C, pas une seule fois.

     

    220° tu veux dire ^^

    Si ta machine est récente, avec un photo des pièces endommagées => SAV

    Le PEEK Isolator qui fond c'est pas normal.

  • Link to post
    Share on other sites

    Posted · Pièce qui fond ?

    Normalement ca ne devrait pas fondre:

    http://wiki.ultimaker.com/PEEK_insulator

    J'ai lu sur un autre sujet qu si ça fondait tu as du avoir un problème de température à un moment donné. Probablement à cause d'une mauvaise connection de la sonde de température?

    Tu l'as achetée ou ton imprimante? Normalement MakerShop doit vendre les pièces détachées UMO

  • Link to post
    Share on other sites

    Posted (edited) · Pièce qui fond ?

    Je l'ai acheté sur Makershop.

    Par contre, non, je ne crois pas avoir eu de problème de température.

    La seule fois où j'ai pu avoir un "souci", c'était au début, quand j'avais inversé le branchement sur la carte des températures de la tête et du plateau ; auquel cas le plateau a cherché à monter trop haut et s'est mis en erreur tout seul, et la tête n'a pas du monter au dessus de 60° (à la place du plateau, donc). Je ne pense pas que ça peut être dû à ça, ce n'est pas logique. A la rigueur si le plateau avait pris un coup en voulant chauffer de trop, j'aurais compris, mais pas la tête...

    Mais je suis en train de voir avec le SAV Makershop. On verra ce que ça dit.

    Et oui, je voulais dire 220°C dans mon post précédent ^^ Faute de frappe.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Pièce qui fond ?

    Tu as une photo du PEEK ?

    Comme dit dans le lien normalement ça tient les 285°c donc ca ne devrait pas fondre... c'est peut etre une fuite de PLA?

  • Link to post
    Share on other sites

    Posted (edited) · Pièce qui fond ?

    Une fuite de PLA ? Non je ne crois vraiment pas.

    En fait, j'ai noté au bout d'un moment (3-4 impressions) qu'il y avait des pâtés verdatres d'abord sur les brim, et ensuite pendant l'impression même. Ce qui pourrissait le tout, forcément.

    Je me suis demandé d'où ça venait, et en regardant dans la tête pendant l'impression, j'ai remarqué qu'il y avait une "mare" verte liquide posée sur le bloc alu. Et de temps en temps, ça coulait le long, pour venir se déposer par l'extérieur du nozzle. Donc j'ai tout démonté, tout nettoyé.

    Maintenant que ça a fondu, par contre, si je m'aventure à lancer une impression, le PLA fuit bel et bien en quantité non-négligeable par le même endroit. Forcément, la matière qui a fondu était celle en contact avec le brass pipe, et du coup, du PLA l'a remplacée. Alors si ça chauffe, maintenant ça coule. Par contre, une fuite avant ça je n'y crois pas, j'avais toujours bien tout mis à fond dedans, toujours vérifié que le bowden était rentré à fond, etc... Et puis le PLA a chauffé à 220°C max. même s'il y avait eu une fuite, il n'était pas sensé faire fondre cette pièce.

    D'ailleurs, au départ je notais bien que c'était uniquement de la matière verdâtre qui avait fondu, absolument pas mélangée au gris du PLA utilisé. Donc c'est bien la pièce elle-même qui a fondu, d'une manière ou d'une autre.

    Une photo ? Moui, je dois avoir ça. Mais on ne voit sincèrement pas grand chose. Enfin, moi en tout cas :p Un utilisateur plus confirmé pourra peut-être y voir clair... J'ai juste noté que le PEEK insulator était bien carbonisé à certains endroits où le brass pipe est en contact.

    http://img11.hostingpics.net/pics/803141DSC00961.jpg

    Edit : Je me suis même demandé si ce n'était pas la sonde de température (ou la bite chauffante) qui avait un problème... Mais le PLA à 220°C sort terriblement parfaitement pour les impressions, si vraiment ça avait du monter à 280°C, je suppose qu'il aurait du sortir complètement liquide... Donc j'ai rapidement écarté cette hypothèse.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Pièce qui fond ?

    C'est vrai qu'il a l'air abimé sur les deux cotés internes...

    Faut voir avec le SAV makershop pour avoir une pièce de rechange.

    Si ta buse était montée a plus de 280°c c'est la sonde de température qui serait défectueuse, et en effet le PLA serait ultra liquide voir carbonisé.

    je posais la question pour la fuite, car le PLA carbonisé peut avoir un aspect noir/kaki

  • Link to post
    Share on other sites

    Posted · Pièce qui fond ?

    Le sav makershop vient de me dire qu'ils ont fait le nécessaire pour me faire parvenir un kit Hot End complet.

    Donc ça devrait être pas mal, ils sont effectivement très réactifs.

  • Link to post
    Share on other sites

    Posted (edited) · Pièce qui fond ?

    Ils t'ont demandé de revérifier ta sonde? Comme dit Didier il y a peut être un soucis a ce niveau.

    Faut pas refaire fondre les nouvelles pièces :p

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Pièce qui fond ?

    Non, ils n'ont rien demandé.

    Mais sincèrement, vu la qualité du pla qui sortait à 220 degrés, je doute qu'il yait un problème de température.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.3 stable released
        In this stable release, Cura 5.3 achieves yet another huge leap forward in 3D printing thanks to material interlocking! As well as introducing an expanded recommended print settings menu and lots of print quality improvements. Not to mention, a whole bunch of new printer profiles for non-UltiMaker printers!
          • Thanks
          • Like
        • 31 replies
      • Here it is. The new UltiMaker S7
        The UltiMaker S7 is built on the success of the UltiMaker S5 and its design decisions were heavily based on feedback from customers.
         
         
        So what’s new?
        The obvious change is the S7’s height. It now includes an integrated Air Manager. This filters the exhaust air of every print and also improves build temperature stability. To further enclose the build chamber the S7 only has one magnetically latched door.
         
        The build stack has also been completely redesigned. A PEI-coated flexible steel build plate makes a big difference to productivity. Not only do you not need tools to pop a printed part off. But we also don’t recommend using or adhesion structures for UltiMaker materials (except PC, because...it’s PC). Along with that, 4 pins and 25 magnets make it easy to replace the flex plate perfectly – even with one hand.
         
        The re-engineered print head has an inductive sensor which reduces noise when probing the build plate. This effectively makes it much harder to not achieve a perfect first layer, improving overall print success. We also reversed the front fan direction (fewer plastic hairs, less maintenance), made the print core door magnets stronger, and add a sensor that helps avoid flooding.
         

         
        The UltiMaker S7 also includes quality of life improvements:
        Reliable bed tilt compensation (no more thumbscrews) 2.4 and 5 GHz Wi-Fi A 1080p camera (mounted higher for a better view) Compatibility with 280+ Marketplace materials Compatibility with S5 project files (no reslicing needed) And a whole lot more  
        Curious to see the S7 in action?
        We’re hosting a free tech demo on February 7.
        It will be live and you can ask any questions to our CTO, Miguel Calvo.
        Register here for the Webinar
          • Like
        • 18 replies
      • UltiMaker Cura Alpha 🎄 Tree Support Spotlight 🎄
        Are you a fan of tree support, but dislike the removal process and the amount of filament it uses? Then we would like to invite you to try this special release of UltiMaker Cura. Brought to you by our special community contributor @thomasrahm
         
        We generated a special version of Cura 5.2 called 5.3.0 Alpha + Xmas. The only changes we introduced compared to UltiMaker Cura 5.2.1 are those which are needed for the new supports. So keep in mind, this is not a sneak peek for Cura 5.3 (there are some really cool new features coming up) but a spotlight release highlighting this new version of tree supports.  
          • Like
        • 23 replies
    ×
    ×
    • Create New...