Jump to content
Ultimaker Community of 3D Printing Experts
RGS455

La colle

Recommended Posts

Bonjour

Je me suis présenté sur ce forum mais je ne retrouve plus le message

Mon nom, Gilbert Gribi, je suis retraité et vis entre La Suisse et la France.

27ans que je dessine avec Autocad et 2 ans que je me suis mis à la 3D.

Je viens de recevoir mon Ultimaker 2

Ma première question

Pour tenir mes pièces sur la vitre de l'Ultimaker 2 j'utilise la colle en bâton fournie avec l'imprimante.

Au bout d'une heure d'impression ma pièce se détache, quelle est la solution, pourtant j'ai l'impression d'en avoir mis suffisamment.

Merci

Gilbert

Edited by Guest

Share this post


Link to post
Share on other sites

Bonjour gilbert et bienvenue !

Plusieurs possibilités :

- En plus de la colle, ton plateau est-il chaud ?

60° pour du PLA

110° pour de l'ABS

- la surface de contact de ta pièce avec le plateau est petite ?

Tu peux utiliser un brim pour agrandir cette surface

Un peu de lecture :

http://www.wiki.filimprimante3d.fr/ladhesion-un-probleme-les-solutions/

++

Share this post


Link to post
Share on other sites

Bonjour gilbert et bienvenue !

Plusieurs possibilités :

- En plus de la colle, ton plateau est-il chaud ?

60° pour du PLA

110° pour de l'ABS

- la surface de contact de ta pièce avec le plateau est petite ?

Tu peux utiliser un brim pour agrandir cette surface

Un peu de lecture :

http://www.wiki.filimprimante3d.fr/ladhesion-un-probleme-les-solutions/

++

 

Merci pour les explications, et le texte en annexe.

La colle en stick, on l'applique sur le plateau chaud ou froid.?

Comment fais-tu le brim ou le raft, tu imprimes celui-ci ensuite ta pièce dessus?

Merci

Gilbert

Share this post


Link to post
Share on other sites

Salut et rebienvenue sur le forum ;)

Pour la colle, tu en met un peu sur le plateau et tu prends un chiffon légerement humide pour l'étaller au mieux partout sur le plateau, tu peux le faire a froid.

Le brim c'est un paramètre dans Cura le Raft est quasiment tout le temps inutile.

Si tu as des problème d'adhésion il est également possible que ton plateau soit légerement trop haut. La première couche doit etre bien écrasée sur le plateau, pendant l'impression du brim tu peux tourner les vis légerement pour remonter ou descendre un peu le plateau (les 3 vis avec ressort)

Share this post


Link to post
Share on other sites

Merci pour les explications, et le texte en annexe.

La colle en stick, on l'applique sur le plateau chaud ou froid.?

Comment fais-tu le brim ou le raft, tu imprimes celui-ci ensuite ta pièce dessus?

Merci

Gilbert

 

A chaud ou à froid il n'y a pas vraiment de différence c'est selon ton humeur :)

Une chose est certaine c'est qu'il faut prendre l'habitude de tempd en temps de nettoyer le plateau ( eau ) avant de déposer une nouvelle couche de colle.

Pour le brim tu utilises quel slicer ? Cura ancienne ou nouvelle version ? Simplify3d ? Autres ?

Ton réglage plateau et ausdi déterminant pour ce type de problème ainsi que lew paramètres de ta première couche...bref un peu de recherche pour la journée non ? :)

Edited by Guest

Share this post


Link to post
Share on other sites

Merci pour les explications

Je vais revoir le calibrage du plateau.

J'ai activé le drim dans Cura mais je ne le vois pas à l'écran est-ce normal.

Désolé de vous sollicité tous autant mais je suis un peu paumé, pourtant je fais de l'informatique depuis 1982.

Gilbert

Share this post


Link to post
Share on other sites

Et on est la pour t'aider :)

Le brim tu peux le voir en vue layer

D'ailleurs petit conseil, regarde toujours la vue layer avant d'imprimer tu verras si tu as des soucis ou pas et ça évite pas mal de problèmes lors de l'impression.

Pour la vue layer tu as un icone en haut à gauche, et une barre de défilement pour passer d'une couche à l'autre

Share this post


Link to post
Share on other sites

Bonjour Gilbert.

Tu imprimes quoi comme matière? ABS ou PLA?

 

Les deux.

Actuellement le PLA fournit avec la machine

J’ai fait plusieurs pièces avec ce fil sans trop de problème, mais depuis ce matin je n’arrive pas à le faire tenir sur le plateau pour une pièce bien spécifique, alors que pour d'autres aucun soucis.

Déprimant

Gilbert

Edited by Guest

Share this post


Link to post
Share on other sites

L'ABS pose souvent des problèmes d'adhésion au plateau entre autre.

Le PLA ca me surprend, tu devrais revoir ton réglage plateau, ta buse est  peut être trop éloignée du coup la première couche n'est pas assez "légèrement écrasée" (ca se règle au poil de cul, pas toujours facile). Cela peut venir aussi d'une température d'extrusion un peu basse, tu es a combien sur du PLA?

Edited by Guest

Share this post


Link to post
Share on other sites

L'ABS pose souvent des problèmes d'adhésion au plateau entre autre.

Le PLA ca me surprend, tu devrais revoir ton réglage plateau, ta buse est  peut être trop éloignée du coup la première couche n'est pas assez "écrasée" (ca se règle au poil de cul, pas toujours facile). Cela peut venir aussi d'une température d'extrusion un peu basse, tu es a combien sur du PLA?

 

merci

60°C, ce qui m'étonne c'est que pour d'autres pièces avec des surface d'adhésion plus petites ,aucun soucis. Est-ce qu'il faut assez souvent "rétalonné" le plateau?

Autre précision j'utilise le Brim 10 lignes

Une autre question

Est-ce qu'il y a la possibilité d'envoyer un fichier STL ou gcode sur ce forum, simplement pour vérification avec Cura de l'un d'entre vous?

Gilbert

Edited by Guest

Share this post


Link to post
Share on other sites

La température d'extrusion c'est la température de la buse pas du plateau ;-)  210°?

Normalement pas besoin de calibrer le plateau fréquemment mais c'est bien de le faire de temps en temps tout dépend si tu utilises beaucoup ta machine.

si tu as un lien pour télécharger ton fichier SLT... Si non tu peux me l'envoyer.

Edited by Guest

Share this post


Link to post
Share on other sites

Perso je ne refait le niveau du plateau que quand je démonte la tête c'est très stable normalement.

Pour régler le plateau, suis la procédure avec la feuille de papier.

Ensuite quand tu imprimes quelques chose, fait avec un brim d'une vingtaine de ligne (deja ca aide pour l'adhésion), quand elle imprimes le brim tu peux fignoler ton réglages en tournant les 3 vis du plateau (celles avec le ressort). Si ta première couche les lignes sont bien écrasée mais toujours visible c'est bon.

Si c'est pratiquement transparent et/ou que le feeder claque tu es trop pres.

Si c'est arrondi comme si le filament était déposé mais pas écrasé, tu es trop loin.

Pour le STL tu peux le mettre sur youmagine ou alors sur un service de partage de fichier genre dropbox

Share this post


Link to post
Share on other sites

Perso je ne refait le niveau du plateau que quand je démonte la tête c'est très stable normalement.

Pour régler le plateau, suis la procédure avec la feuille de papier.

Ensuite quand tu imprimes quelques chose, fait avec un brim d'une vingtaine de ligne (deja ca aide pour l'adhésion), quand elle imprimes le brim tu peux fignoler ton réglages en tournant les 3 vis du plateau (celles avec le ressort). Si ta première couche les lignes sont bien écrasée mais toujours visible c'est bon.

Si c'est pratiquement transparent et/ou que le feeder claque tu es trop pres.

Si c'est arrondi comme si le filament était déposé mais pas écrasé, tu es trop loin.

Pour le STL tu peux le mettre sur youmagine ou alors sur un service de partage de fichier genre dropbox

 

En attendant comme j'ai un site, j'ai mis le fichier ici http://www.gilbert-gribi.ch/GGribi/pdf/pointu.stl'>http://www.gilbert-gribi.ch/GGribi/pdf/pointu.stl'>http://www.gilbert-gribi.ch/GGribi/pdf/pointu.stl'>http://www.gilbert-gribi.ch/GGribi/pdf/pointu.stl

Je précise que je n'ai que le fichier STL. L'original SW a été dessiné par un ami australien.

Tout ça j'ai fait y compris le brim de 10 à 15 lignes suivant les cas, le plateau ok

Les lignes sont super bien écrasées, la température de la buse 205°C

A propos de mon site qui n'est plus à jour vous pouvez le visiter ici http://www.gilbert-gribi.ch

Très connu dans le monde du modélisme ferroviaire.

Gilbert

Edited by DidierKlein
correct url

Share this post


Link to post
Share on other sites

Magnifique ce que tu fais :)

Pour ton modèle tu l'imprimes comment?

Il faut du support c'est certain... a mon avis faut l'imprimer avec le bas du bateau (c'est bien un bateau?) sur le plateau avec support everywhere et un bon brim.

Si tu as des photos des impressions ratées ca pourrait aider!

Share this post


Link to post
Share on other sites

Magnifique ce que tu fais :)

Pour ton modèle tu l'imprimes comment?

Il faut du support c'est certain... a mon avis faut l'imprimer avec le bas du bateau (c'est bien un bateau?) sur le plateau avec support everywhere et un bon brim.

Exactement comme ça everywhere et un brim de 15 lignes

Si tu as des photos des impressions ratées ca pourrait aider!

 

Dans ce cas je n'ai pas de photo puisque l'impression du bateau ne se fait pas

Capture.JPG

Merci

Gilbert

Edited by Guest

Share this post


Link to post
Share on other sites

Ah ben voila ^^ les murs sont trop petits du coup cura n'imprime rien (la vue layer en dit beaucoup)

 

Effectivement, merci Didier mais ça ne marche toujours pas quels devraient être les réglages de l'épaisseur de la coque

A peine que l'imprimante a fait quelques lignes du brim que tout se décole et encore une fois qu'avec le Pointu.

Capture%2525204.JPG

Edited by Guest

Share this post


Link to post
Share on other sites

Salut Gilbert !

Je m'immisce dans la conversation...

A ta place, je modifierai la coque de manière à avoir un fond plat et non pas creux.

Tu pourras alors paramétrer un remplissage dans cura qui supportera le pont.

Par contre, tu risques d'avoir un livet de pont assez moche du fait de sa forme.

Du coup, je couperai la coque en deux en plein milieu de sorte à avoir la proue et la poupe en haut ! et hop !

Share this post


Link to post
Share on other sites

Merci

Ce serait une possibilité mais je crois que je vais continuer à envoyer ces pièces chez Shapeways.

J’ai contrôlé l’équilibrage de mon plateau et je m’aperçois qu'il s'est déréglé, les 3 vis sont en bout de course. Ce qui veut dire que j'ai plus qu'une épaisseur d’une feuille de papier de 80 g. entre la buse et le plateau. A cette étape j’ai environ 0.4mm entre le verre et la buse

Est-ce qu’il est possible de descendre la buse au moyen des quatre vis moletées se trouvant au dessus, ou que faut-il faire?

Gilbert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!