Jump to content
Ultimaker Community of 3D Printing Experts

Extruder gets caught on warping print


Recommended Posts

Posted · Extruder gets caught on warping print

Hey guys,

This is my first post and I'm rather new to 3d printing. Hopefully you can help me :) It seemed to me that this is the biggest community for 3d printing. As well I hope this is the right place to post this and that I give you enough information.

I will attach an image so you can follow my problem.

IMAG0654.thumb.jpg.e0d93f2323b6d89d9d8ece4a2496ab33.jpg

I have just started a print which has a lot of support material in the beginning. Slowly adding more and more material to the actual object these parts started warping upwards on the edges. Now every time the extruder went from one side of a part to another side, it hit against the warped parts, causing the whole printbed to shake horribly which does not seem healthy to me.

I have an Ultimaker 2 and am printing with colorfabb pla/pha white, at 205°C, support material for angles above 65°, at 45mm/s. For this print I need several skin layers, 6 to be precise. Fans spinning at 100%.

I would be glad if you knew how to solve this! Thanks in advance :)

Moe

IMAG0654.thumb.jpg.e0d93f2323b6d89d9d8ece4a2496ab33.jpg

  • Link to post
    Share on other sites
    Posted (edited) · Extruder gets caught on warping print

    We have an old and long thread on this topic:

    https://ultimaker.com/en/community/view/5094-raised-edges

    The root cause is that the plastic shrinks as it cools, a little bit like a rubber band. This makes the edges curl up as they cool.

    I must admit that I've forgotten if any real conclusion was ever made as to the best way to avoid it but IIRC thinner layers show the effect more strongly. Printing veeery slow can help as it partially re-melts the lower layers and flattens them out a bit again.

    As a quick and dirty "fix" you could try enabling "Z hop when retracting" which could help. You'll find this setting in "Expert -> Open expert settings...".

    There's also a plugin which can make it so that every travel move causes the bed to drop slightly and then raising up again at the end of the travel move. I don't have the link handy at the moment but I'm sure someone else will come along and post it if I don't get around to it.

    It's also worth looking at the orientation of the print to see if there's any way you could minimize the problem that way.

    Edited by Guest
    • Like 1
    Link to post
    Share on other sites
    Posted · Extruder gets caught on warping print

    Thank you! I tried the search function but seemed to not have searched with the correct words :D I indeed printed with 0.08mm thin layers. I will try printing thicker next time and if I understood correctly, use a separate fan to cool from beneath the print.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...