Jump to content
Ultimaker Community of 3D Printing Experts
popdog

UM 2 Ext: air gap in prints - prints starts OK, but then the platform is lowered too much

Recommended Posts

Hi forum!

I just got my Ultimaker 2 Extended and did some test prints and faced some problems...

I tried to print the "cup with lid" (https://www.youmagine.com/designs/cup-with-lid) with different print quality settings. At draft mode (0.2mm layer) and normal quality (0.1mm), it printed just fine. Then I tried the maximum quality settings (quality slider in cura basic mode to the right). The print started without problems, but after a third of the print a gap was produced and the extruder began to print in the air.

After that I tried to print the Elephant by FabShop with the print settings from this youtube video:

(Scaled up a bit, 0.2mm layer thickness, raft). The raft was printed correctly, but then the build platform lowered too much and it printed in the air again.

The UM stands steady on a solid table and there were no vibrations during the prints.

I'm using PLA (the silver filament came the UM).

I attached two photos.

IMG_2117.thumb.JPG.2b3e8b2d5a4bcb5364207e1bef74a686.JPG

IMG_2120.thumb.JPG.40296a92374ce594f14b6696002a48cd.JPG

Does somebody know whats wrong?

IMG_2117.thumb.JPG.2b3e8b2d5a4bcb5364207e1bef74a686.JPG

IMG_2120.thumb.JPG.40296a92374ce594f14b6696002a48cd.JPG

Share this post


Link to post
Share on other sites

Standard firmware, version 15.04.02ex

Updated using Cura 15.06.03

 

I've had reports of 15.06.03 still causing issues. You can also revert to 15.04.2 Cura (legacy version) which is basically the same and a bit more stable as far as I can tell. You can download 15.04.2 here: https://ultimaker.com/en/cura-software/list

I would also look at the model in layer view in Cura to see if the gaps are present there as well. I'd also recommend looking at the gcode itself in a free gcode viewer like the one here: http://gcode.ws/

If the gaps appear in the layer view in Cura or with the gcode viewer then it is a problem with the slicing engine not outputting correct code.

If not then it could be a mechanical problem. Are you sure that you're not just getting some under extrusion? How far does the build plate lower (approx)? In the first photo of the cylinder model it looks like it only missed a couple layers, which could be caused by under extrusion as then it picked back up again ok. Under extrusion looks like the photo in the guide below:

http://support.3dverkstan.se/article/23-a-visual-ultimaker-troubleshooting-guide#underextrusion

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 5 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!