Jump to content

New UM2 - filament stuck in Bowden tube on initial load


Recommended Posts

Posted · New UM2 - filament stuck in Bowden tube on initial load


Just received my UM2, leveling was straightforward but feeding the (Ultimaker supplied) filament was not. It was difficult to get into the feeder but the instructions said some force may be required so I helped it along. There was clicking of the stepper but that was also expected. When I couldn't get it to move far I turned the printer off and repeated the start-up sequence. Filament got a little further but the feeder seems jammed.

The filament is about 4inches into the Bowden, there are some ground/flat spots

While it can probably advance further something is not right, I think now the flat spots are causing to much friction in the Bowden tube

Every time I start it up it goes to the first time menu so I can't get to filament advance/extract menus, I don't know if there is any way to get out of this menu mode without completing it

I tried to remove the Bowden tube from the feeder but everything seems locked together by the filament, I removed clip, pushed down white collar and pulled with no luck although I didn't try much force.

I'm not sure what to do. This is my 4th printer including one kit build but also my first Bowden feed. I've looked at the build instructions and also some articles describing alternate feeders so I'm reasonably confident to take the feeder apart, clean it up and pull the filament out of the Bowden if this is necessary (I don't have any other ideas). Of course this fix doesn't explain what went wrong initially but getting out of the current mess is the first step.

I don't really want to start stripping down a brand new machine but my other printers have shown me that there are always challenges. Any thoughts on best way to proceed most welcome.



  • Link to post
    Share on other sites

    Posted · New UM2 - filament stuck in Bowden tube on initial load

    Hi Steve,

    Thank you for your elaborated post.

    Could you also upload some pictures of your feeder and Ultimaker?

    This gives us a better idea of what is going on. (hint: pictures are always recommended).

    Are you using the wizard to help you feed your filament?

    The feeder should slowly move into the right direction while you feed the filament, and once you see the first cm come out of the feeder in the tube you can press OK and the Ultimaker will do the rest.

    Can you also include a picture of the feeder's tension?

    It is the white indicator/block on the side of the feeder housing.

    I am sure we'll all be able to sort it out without stripping down half of the machine :)

    Looking forward hearing from you!

  • Link to post
    Share on other sites

    Posted · New UM2 - filament stuck in Bowden tube on initial load

    Hi steve,

    I had some experiences as you had. I think a quick fix could be like this:

    1. unscrew and remove the left motor cover to expose the y-axis motor and the feeder motor;

    2. unscrew the four screws of the filament feeder box to separate the feeder motor and feeder box (watch out do not let the feeder motor drop otherwise it will damage the heatbed)

    3. open the feeder box it will expose the spring, bearing and the jammed filament (everything may pop out, so if you don't know how to put them back, check the UM2 assemble guide first which you can find in github/ultimaker repo or googling)

    4. remove jammed material and put everything back together.

    What is the diameter of your filament? The jam maybe caused by grinding of your filament if the friction between your filament and bowden tube is to much.



  • Link to post
    Share on other sites

    Posted · New UM2 - filament stuck in Bowden tube on initial load

    Thanks for the suggestions. I am using the wizard, I tried once more just now and the filament did not move at all during the high speed take up or afterwards. The sleeve is turning but I suspect the filament at that point is seriously ground down and even pushing myself isn't helping advance.

    The filament is the supplied UM roll. With my micrometer I found it to fall somewhere > 2.85 but < 3, certainly it varies a lot more than the ColorFab or PB 1.75mm I've been using in my other machines.

    I did check the tension, it is where it should be at the top.



    The second photo shows the crushed spots on the filament, I'm not sure if that is enough to block the Bowden.





  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    • Create New...