Jump to content
lukem96

help! Loud noise when printer trying to lift build plate???

Recommended Posts

Posted · help! Loud noise when printer trying to lift build plate???

I just set my Ultimaker 2 to print, and when it tried to lift the build plate, it made a really loud grinding noise, the build plate didn't move any where, i just got really scared and turned it off, and came on here.

Any help will be greatly appreciated!

Share this post


Link to post
Share on other sites
Posted · help! Loud noise when printer trying to lift build plate???

Hi @lukem96,

You don't happen to have a recording of the sound?

I am guessing something held down your bed and your motor was skipping steps.

It can sound intimidating, but is pretty harmless.

Is there an obstruction?

Can you manually move it up and down?

Share this post


Link to post
Share on other sites
Posted · help! Loud noise when printer trying to lift build plate???

If it has the same problem our UM2 has (almost new machine) - the Z axis bearings bind\stick - the grinding sound would be the motor struggling and failing to step.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!