Jump to content
Ultimaker Community of 3D Printing Experts
rigs

Petit souci d'extrusion

Recommended Posts

Salut la compagnie

Depuis un petit moment je sentais que mon extrusion devenait vraiment pas belle à voir :

5a331330da0a6_strangeextrusion.thumb.jpg.815236452048c249515892ec6c785350.jpg

Donc :

Coupleur PTFE neuf

Feeder démonté et roue positionnée sur partie non usée

Buse pas vieille E3d

Setting classique filament XT colorfabb

Il nous reste :

Bowden

Bloc olsson

Moteur feeder

Qu'en pensez vous ?

5a331330da0a6_strangeextrusion.thumb.jpg.815236452048c249515892ec6c785350.jpg

Share this post


Link to post
Share on other sites

1.5 mm sur le coupleur c'est pas ça david.

La buse oui, suite à mes expériences avec le pc/abs..mais je ne trouve nul part un retour sur une possible attaque du laiton avec ce matos ( chimique, abrasif )

Sur les photos c'est pas très net, mais en gros ça fait comme des vagues

Sur-extrusion <--> sous-extrusion etc...

Peut-être un frottement parasite.

Share this post


Link to post
Share on other sites

Pour la distance entre le coupleur chez Ultimaker ils conseillent 2mm maintenant mais ça m'étonnerait que ca vienne de la.

Le bowden pourrait être une cause de soucis s'il est pincé quelque part (probablement au niveau des clips. As tu essayé avec une des nouvelles buses?

Share this post


Link to post
Share on other sites

Concernant cet espace entre le coupleur en téflon et l'isolateur en acier : le coupleur doit être en contact avec le bloc de chauffe, non ?

De mon côté, j'ai fait en sorte que l'isolateur en acier vissé le plus bas possible sur le bloc de chauffe.

Ensuite, je pose simplement le coupleur en téflon à sa place.

Plus haut est le bloc de chauffe et plus grand est l'écart entre l'isolateur et le coupleur.

Share this post


Link to post
Share on other sites

Bonne question, je pense qu'il ne faut pas qu'il touche le bloc de chauffe (son rôle est d'isoler le haut de la partie chaude, c'est pour ça qu'il est en acier (moins bon conducteur de chaleur que le laiton).

Donc j'aurais tendance à dire qu'il faut le serrer oui mais pas a fond. Les 2mm sont une valeur donnée par un technicien de chez Ultimaker lors de ma visite chez eux. Visiblement, moins peut causer des fuites.

Plus ça va aussi augmenter la pression sur le teflon, qui pourrait se déformer plus rapidement.

Une question que je me pose par rapport a l'isolation thermique, c'est l'importance de la graisse isolante (vous savez le truc brunâtre qu'on a quand l'imprimante est toute neuve). J'en ai jamais remis parceque j'en ai pas a disposition. Mais ca à quand même de l'importance

Share this post


Link to post
Share on other sites

Tu parles de la graisse cuivrée (ou graisse au cuivre).

C'est une formulation haute température qui permet un démontage plus facile des pièces qui sont soumises à la chaleur.

Tu en trouves dans les boutiques automobiles...

Share this post


Link to post
Share on other sites

D'après ce qu'on m'a dit chez Ultimaker c'est un isolant thermique et il est bon d'en appliquer sur le bas du coupleur métallique pour limiter la diffusion de chaleur dans le bloc alu

 

Sorry my answer in english.

I thought that the copper grease was to fill the gap between the 2 metal parts and conduct the heat or cold faster, since that upper part gets fan it should cold fast allowing to cold the coupler and the aluminium faster. Ofc if the steel coupler the barrel the thermal game might suffer and plugs should form?

Share this post


Link to post
Share on other sites

Good question @neotko !

I've read a bit more and it seems that the purpose of the copper grease is also to prevent corrosion between metal parts.

I'll confirm the heat transfer properties as soon as i get an "official" answer but i do remember that it's what they told us at ultimaker (maybe my brain had too much information that day and i mixed it up with something else)

Share this post


Link to post
Share on other sites

Hello Rigs, bon à moi d'essayer de t'aider.

Moi dernièrement j'ai eu le mm problème et le premier coup venait du bloc du feeder Robert qui était usé au niveau de l'entrée du filament.

Après avoir refait un feeder tout allait bien.

Le problème est revenu 3 semaines après et là ça venait du clip de guidage du filament qui était usé au niveau du trou de passage.

Ce qui fait que le filament se dévi et se trouve après le roulement à bille qui fait pression sur le filament.

Essaye de lancer une impression et de regarder le comportement du filament

  • Like 1

Share this post


Link to post
Share on other sites

Content d'avoir de tes nouvelles mignon, tes post deviennent rares :)

Je te suis à 100 % sur un frottement parasite, lors du dernier démontage feeder ( d'origine et oui @didierklein :p) j'ai effectivement remarqué deux choses, il manque la petite pastille métallique à l'entrée ( surement au fond d'un sac aspirateur..) et le XtCF20 à bien fait son travail en creusant une rigole, nous sommes sur la bonne voie.

Donc bilan de cette histoire après 8 spool de 750 g de XTCF20 :

- la buse

- la roue crantée

- et maintenant le feeder

Deviennent des consommables ;)

Et le feeder de robert en plastique aura aussi ses limites dans le temps.

Je regarde ça demain @jerome et verdic.

Merci mec.

Edited by Guest
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tout le monde,

J'ai aussi quelques problèmes en ce moment ce qui me donne des trucs comme ça pour chaque impressions :

 

20151104_211706.thumb.jpg.deb6d022eb6d0f598383c0d9c56438ba.jpg

 

 

 

Mes réglages était :

 

 

T buse : 220° (j'ai essayé de monté en température ça change rien)

T plateau : 65°

Vitesse : 40mm/s

Hauteur de couche : 0.1mm

Plastique : Formfutura Jaune (qui habituellement vas super)

Ventilateur : activé ou pas ça fait pareil.

J'avais cassé mon coupleur métallique, et donc puisque je devais le changé, j'en ai profité pour changé quelques pièce dont,

- Nouvelle cartouche de chauffe de 35W (C'est carrément mieux, ça chauffe super vite)

-Téflon tout neuf

(merci à pour le colis :) )

Donc si quelqu'un aurai une petite idée ça serai sympa :)

20151104_211706.thumb.jpg.deb6d022eb6d0f598383c0d9c56438ba.jpg

Share this post


Link to post
Share on other sites

un peu de sous extrusion

 

:) je ne sais pas si l'expression " un peu " est de circonstance...

Dans la démarche de baisser la température, je suppose que tu crames ton PLA avec la puissance de ta nouvelle sonde...mais ce n'est que supposition...

Share this post


Link to post
Share on other sites

Oui c'est plus beaucoup que un peu :p

Pour les robots, j'avais oublié de précisé il y en a un fait avec la sonde de 35W et l'autre fait avec celle de 25W (je voulais voir si le problème venais de la, visiblement non),

Actuellement, c'est la 25W qui est monté et j'ai relancé l'impression du robot (même programme, même plastique etc) j'ai juste mis 200°, et ça a l'air un peu mais il reste un peu de sous extrusion, je mets la photo une fois que c'est fini :)

Share this post


Link to post
Share on other sites

@Rigs, eh oui désolé en ce moment plus du tout le temps de venir vous embêter avec mes conseils à la con et mes filaments DUTCH lol.

@ Adrien, tu as le feeder Robert?

Si oui regarde justement si il n'est pas usé par le frottement du filament car cela lui permet de sortir de son emplacement (entre le roulement et la roue moleté) et donc ton filament est peut poussé et donc rien ne sort

Share this post


Link to post
Share on other sites

@rigs ton soucis ne vient pas simplement de ta roue crantée qui est bouffée?

Peut être que le XT-CF abime l'intérieur du bowden aussi?

 

Pour la roue j'ai changé sa position, maintenant le filament est guidé par une partie saine donc c'est pas ça.

Le bowden est aussi une piste en plus de tout ce qui frotte du début à la fin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!