Jump to content
Ultimaker Community of 3D Printing Experts
clarkman

Heater doesn't work? (Original+ Kit)

Recommended Posts

Been a long time coming, thanks for all the posts about assembly. After months of building and filming, we finally powered it up tonight!

Auto Home = PASS

Cura Comm Test = PASS

Cura Heater Test = FAIL

The temperature never moves from 23C, head stays cold. We disconnected the heater from the circuit board and tested continuity. Open circuit, arg.

That knocked the wind out of our sails.

What are our options?

Thanks

Clarkman

Share this post


Link to post
Share on other sites

Hi Clarkman, have you tried it out for a spin or did you never pass the first run wizard?

If you tried to heat it up on the actual Ultimaker Original we should look into other options.

Can you take a picture of your electronics, to verify where everything is connected etc?

Share this post


Link to post
Share on other sites

Dis-assembled, no apparent damage. So, before I pull the wire all the way out, how can I get a replacement (hopefully quickly)? Thanks.

Also we weren't sure, (maybe we didn't read far enough), should the fan on the head have responded and turned on when using the UltiController? It did not budge when I rotated the speed, blade is free not blocked, is this a 2nd problem that we have? It also tests open circuit at the circuit board end of the wire, and when the leads on the fan itself are probed. What is the voltage I should use to test it with? I tried the Sunon site for maglev, and am guessing 24V, but I don't want to pull the sheet metal screws and risk them losing their bite unless I have to (so I can read the whole part number). Again, thanks!

Clark

THANKS!

Share this post


Link to post
Share on other sites

Sorry SandervG;

You wrote: Please try to use the heated bed through the UltiController and see if that works.

I thought you mean the heater in the print head again.  My bad.  The heater in the print head definitely fails through UltiController.

Get it through my brain, glad I looked more carefully, you said heated bed!

This I have not tried, and cannot until Sunday.  Will report back on that.

cheers!

Edited by Guest

Share this post


Link to post
Share on other sites

You could try to rebuild a firmware version and edit the pins.h to change the heater pins of the extruder 0 to extruder 1 and change the connection on the board

On pins.h at the motherboard 72 definition swap the values.

If I get some free time today I'll try to build you a firmware with heater and sensor swapped from heater/sensor 0 to 1.

Share this post


Link to post
Share on other sites

Hey SandervG!

Thanks and Happy New Year!  Just getting back from vacation, here's the summary:

1. Filament heater is open circuit.  With it connected as shown in photo, no heat is produced to the touch, and UltiController announces it failed.

2. Heated bed works.  Both UltiController and my fingers feel the heat.

3. Fan does not spin up.  I tested it with Ulticontroller and with a multi-meter.  It is open circuit at the end of the leads, and at the solder point where the leads attach to the fan.

I don't know about the PT100, but I will test it.  The head is dis-assembled at the moment, and my next opportunity for testing is tomorrow.  

Cheers

Edited by Guest

Share this post


Link to post
Share on other sites

About the fans. Try to connect it to the led pwm.

Use the gcode to turn on the led:

M42 S255" to turn them on.

"M42 S0" to turn them off.

https://ultimaker.com/en/community/9607-leds-on-umo-out-of-the-box#reply-83026

This way you can fast test the fans. If it works, then the pwm fan might have problems.

Sorry btw I wasn't able to make you the firmwares, it's been a non stop weeks of work.

Share this post


Link to post
Share on other sites

OK, finally got to my building to test.

Using a 24VDC battery, I confirmed that extruder fan works.  But filament heater is broken as it has ever been.  Heater bed works.

We learned that with Ultimaker+ on its side, we can see red LED lighting to indicate power being applied to heater, 24VDC is measured across terminals of circuit board.  But we can hold the filament heater in our fingers (it's dead cold) until the Ulticontroller LCD goes blank and displays 'Heating Failed.'  We measure open circuit across filament heater.

There is only one conclusion, the filament heater is broken.  I can try and disassemble it, but that seems wrong.  I need to get a replacement filament heater.

Warranty, whatever, I don't care.  I want to get past this so we can start to use the printer.

Thanks.

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Introducing Ultimaker Cura 3.6 | Beta
      Ultimaker Cura 3.6 | Beta is available. It comes with new features, bug fixes, and UX improvements. We would really like to have your feedback on it to make our stable release as good as it can be. As always, you can download the beta for free from our website, for Windows, MacOS, and Linux.
        • Like
      • 95 replies
    • Print Core CC | Red for Ruby
      Q: For some users, abrasive materials may be a new subject matter. Can you explain what it is that makes a material abrasive when you are not sure which print core to use?
      A: Materials which are hard in a solid piece (like metals, ceramics and carbon fibers) will generally also wear down the nozzle. In general one should assume...
        • Like
      • 30 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!